<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<meta charset="UTF-8" />
<title>Laguna Beach Local News  Local Chefs Celebrate Loved Ones with Holiday Traditions - Laguna Beach Local News</title>
<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<meta name="viewport" content="width=device-width, user-scalable=no">
<!--[if IE 7]>
		<link rel="stylesheet" href="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->
<link rel="shortcut icon" href="https://www.lagunabeachindy.com/wp-content/uploads/2015/08/favicon.ico" type="image/x-icon" /><meta property="og:image" content="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1c_Varenyky-by-Chef-Leo_Saline-1-150x150.jpg" />

<meta name="news_keywords" content="amar santana, benjamin martinek, broadway by amar santana, chefs, christmas, craig strong, food, holiday food, holiday traditions, hotel joaquin, laguna beach, leo bongarra, montage laguna beach, ocean at main, recipes, restaurants, saline at hotel joaquin, studio at montage laguna beach, vaca, news, education, entertainment, arts, books, music, headlines, health, lifestyle, politics, sports, science, technology" />
<meta name="original-source" content="https://www.lagunabeachindy.com/local-chefs-celebrate-loved-ones-with-holiday-traditions/" />
<link rel="canonical" href="https://www.lagunabeachindy.com/local-chefs-celebrate-loved-ones-with-holiday-traditions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local Chefs Celebrate Loved Ones with Holiday Traditions - Laguna Beach Local News" />
<meta property="og:description" content="By Rachelle Cano, Special to the Independent Long after our parents and grandparents have left us, our family traditions continue. Traditions—the things that outlive any material object we might buy while roaming the malls during the holidays. Simply put, our traditions—and the memories that uphold them—are priceless. During this time of year, we reminisce about the recipes that unite us in collective memory at the dining table. Passing on family recipes and preparing them together creates eternal bonds, immortalizing our loved ones for generations to come. Four local chefs recently shared their holiday family food traditions with the Indy. Chef Leo Bongarra of Saline at Hotel Joaquin in North Laguna reflects on his diverse food experience growing up in Buenos Aires, Argentina: I was born and raised in Buenos Aires, Argentina by my Ukrainian mother and grandmother. My grandmother, Esperanza (Nadia) Sivak, was a professional chef with a long list of traditional recipes that she brought with her from the Old World. Throughout my childhood, on every Christmas and New Year’s Eve, and for special birthday parties, my grandmother made this simple, but exquisite Russian influenced dish called, “Varenyky.” This delicate, handmade, half-moon shaped pasta is filled with ricotta, onions and potatoes. She would top it with crispy, savory lardons (chunks of slab bacon) and a dab of sour cream. The taste was pure heaven. This has to be one of my favorite meals of all time! In memory of my mother and grandmother who are no longer with us, I lovingly recreate this dish at Christmas and on New Year’s Eve. I came from a huge family, and gatherings were often held on Sundays with 20 or more people at our home, so leftovers never lasted more than a day. No matter the occasion, when grandmother would ask if we wanted something special, of course our response shouted out in unison was always, “Varenyky!” I love to make them for my family and hope you will enjoy them, too. &nbsp; Chef-Proprietor Craig Strong of Ocean at Main carries on his family tradition of building homemade, edible gingerbread houses: One of my favorite holiday memories is of my mother making gingerbread houses for my seven siblings and me when we were kids. We would come home from school and she would have a gingerbread house baked and ready for each of us to decorate, with candy and decorations laid out on the table. She and my dad also decorated a house. The next day, we would bring our colorful, decorated houses to school and give them to each of our teachers as gifts. My parents’ gingerbread house stayed at home with us until New Year’s Eve, when we would break it open. I began this tradition last year with my own daughter and included our friends’ children, too. It was so much fun having all the kids over decorating the gingerbread houses in our home. It truly brought me right back to my childhood. A newer food tradition I have come to love during the holidays is from my wife’s side of the family. I cannot wait to indulge in the wonderful homemade tamales prepared by my mother-in-law at Christmas. She uses a delicious chicken mole inside, which is a combination of chili peppers and chocolate, balanced just right. And, they’re a bit thinner than the traditional tamales, so on the lighter side. I can never get enough of them! I love blending my wife’s and my own family’s holiday traditions together for our daughter, Scarlet, to experience.    &nbsp; Chef Amar Santana of Vaca and Broadway by Amar Santana cherishes the unique accents of growing up in his native Dominican Republic: The most vivid, heartfelt food and drink memories I remember growing up were drinking the Dominican Republic alcoholic eggnog topped with rum, while experiencing that feeling of anticipation roasting the spit-roasted pig, knowing when it was finally ready, it would be so tasty. We would patiently roast it outside as a family and sometimes a community. I treasure those times. During the holidays, we would party and celebrate the whole month of December. Remembering Christmas in my country inspired me to bring those flavors to Orange County, and last week at Vaca I prepared my family’s traditional spit-roasted pig recipe, and our guests devoured it. Preparing and cooking a whole pig can sound like such a challenge, but I’ve been told that when I was little boy of only 6 years of age, I was already cooking pasta with tomato paste and butter. All my life I just wanted more when it came to food, so I reached out. Learning my family’s recipes at a very young age was something that I was curious about and making them happen came naturally. My dad passed away about 15 years ago and one thing he loved to eat was my mom’s braised oxtail. To keep my parents’ memory alive, I have it on the menu at Vaca. I grew up eating it as well, and because it reminds me of my mom and dad, I will always offer it to my guests.When it comes to sweets, it feels great that I have Mama Santana’s flan recipe on the menu at Vaca. It’s absolutely perfect! My mother’s flan is something I was also eating at home growing up, and now I get to make it at Vaca and serve it toour guests year-round. I find that amazing. I am grateful to be able to share our family’s love of food and tradition, and Christmas just makes it all the more special. Happy Holidays! Feliz Navidad! &nbsp; Chef Benjamin Martinek of Studio at Montage Laguna Beach is passionate about his grandmother’s Polish kolacky cookies: There is a sense of culture and passion behind holiday traditions, even when cooking in the restaurant. I value the traditions I had growing up and try to incorporate them into the holidays—either professionally or personally. My grandmother in Chicago used to make us traditional Polish cookies each year during the &hellip;" />
<meta property="og:url" content="https://www.lagunabeachindy.com/local-chefs-celebrate-loved-ones-with-holiday-traditions/" />
<meta property="og:site_name" content="Laguna Beach Local News" />
<meta property="article:publisher" content="https://www.facebook.com/lagunabeachindependent" />
<meta property="article:tag" content="Amar Santana" />
<meta property="article:tag" content="benjamin martinek" />
<meta property="article:tag" content="broadway by amar santana" />
<meta property="article:tag" content="chefs" />
<meta property="article:tag" content="christmas" />
<meta property="article:tag" content="Craig Strong" />
<meta property="article:tag" content="food" />
<meta property="article:tag" content="holiday food" />
<meta property="article:tag" content="holiday traditions" />
<meta property="article:tag" content="hotel joaquin" />
<meta property="article:tag" content="Laguna Beach" />
<meta property="article:tag" content="leo bongarra" />
<meta property="article:tag" content="Montage Laguna Beach" />
<meta property="article:tag" content="ocean at main" />
<meta property="article:tag" content="recipes" />
<meta property="article:tag" content="restaurants" />
<meta property="article:tag" content="saline at hotel joaquin" />
<meta property="article:tag" content="studio at montage laguna beach" />
<meta property="article:tag" content="vaca" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2018-12-22T16:39:28-08:00" />
<meta property="article:modified_time" content="2018-12-24T17:19:25-08:00" />
<meta property="og:updated_time" content="2018-12-24T17:19:25-08:00" />
<meta property="og:image" content="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1c_Varenyky-by-Chef-Leo_Saline-1-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1c_Varenyky-by-Chef-Leo_Saline-1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.lagunabeachindy.com/","sameAs":["https://www.facebook.com/lagunabeachindependent","https://twitter.com/lagunabeachindy"],"@id":"https://www.lagunabeachindy.com/#organization","name":"Firebrand Media LLC","logo":"http://www.lagunabeachindy.com/wp-content/uploads/2016/05/FB_logo1000.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Laguna Beach Local News &raquo; Feed" href="https://www.lagunabeachindy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Laguna Beach Local News &raquo; Comments Feed" href="https://www.lagunabeachindy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Laguna Beach Local News &raquo; Local Chefs Celebrate Loved Ones with Holiday Traditions Comments Feed" href="https://www.lagunabeachindy.com/local-chefs-celebrate-loved-ones-with-holiday-traditions/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lagunabeachindy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wow-style-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/foundation-responsive.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/style-custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css' href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.lagunabeachindy.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lagunabeachindy.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='addtoany-css' href='https://www.lagunabeachindy.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.lagunabeachindy.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/superfish.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/fancybox.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/jquery.fancybox-thumbs.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/font-awesome/font-awesome.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/flexslider.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_CUSTOM_API_GLOBALS__ = {"ajax_url":"https:\/\/www.lagunabeachindy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/plugins/ultimate-ads-manager-premium/public/js/custom-code-api.bundle.premium-2.2.3.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.lagunabeachindy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lagunabeachindy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lagunabeachindy.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.lagunabeachindy.com/?p=71308' />
<link rel="alternate" type="application/json+oembed" href="https://www.lagunabeachindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lagunabeachindy.com%2Flocal-chefs-celebrate-loved-ones-with-holiday-traditions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lagunabeachindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lagunabeachindy.com%2Flocal-chefs-celebrate-loved-ones-with-holiday-traditions%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18249485-11', 'lagunabeachindy.com');
  ga('send', 'pageview');

</script>
<!--[if lt IE 9]>
<style type="text/css">
	body{ min-width: 1180px; }
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
		
</style>
<![endif]-->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lagunabeachindy.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c33218c7-429f-42d0-a7fc-503026b02b23';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "lagunabeach";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.50d89199-747f-4818-96ca-50d4208129fc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="stylesheet" href="https://cdn.mojoreporter.com/js/smartbanner.min.css">
<script src="https://cdn.mojoreporter.com/js/smartbanner.min.js"></script>
<meta name="smartbanner:title" content="Laguna Beach Indy">
<meta name="smartbanner:author" content="Afrozaar">
<meta name="smartbanner:price" content="FREE">
<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
<meta name="smartbanner:icon-apple" content="https://is1-ssl.mzstatic.com/image/thumb/Newsstand117/v4/08/ac/0f/08ac0f46-0656-0069-c49e-5cfc1537d0c9/Icon-76@2x.png.png/75x9999bb.png">
<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/s6tmlY03-5pgkMO0_YfIENPP_PoVVNadKE_aOWMVBzIZdmQHq6jXLuUIDlRkQPvsMEs=w300-rw">
<meta name="smartbanner:button" content="VIEW">
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/laguna-beach-indy/id1173927113?ls=1&mt=8">
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.lagunabeachindy.android">
<meta name="smartbanner:enabled-platforms" content="android,ios">
<meta name="alexaVerifyID" content="DnojZ_rH8UNr6ozUhWTXOwcP1XQ" />
<meta name="msvalidate.01" content="154948AF075307D56747591B4EEE2929" />
<meta name="google-site-verification" content="WaVl7NyAUxg9YVBPaT0m_HUTzXoBLKHu44hj4TG9lVY" />

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-eftPa-cIMsK52"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-eftPa-cIMsK52.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4827017/LBIndy_Box_1', [300, 250], 'div-gpt-ad-1472680602010-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_10', [300, 250], 'div-gpt-ad-1472680602010-1').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_11', [300, 250], 'div-gpt-ad-1472680602010-2').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_12', [300, 250], 'div-gpt-ad-1472680602010-3').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_13', [300, 250], 'div-gpt-ad-1472680602010-4').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_14', [300, 250], 'div-gpt-ad-1472680602010-5').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_15', [300, 250], 'div-gpt-ad-1472680602010-6').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_16', [300, 250], 'div-gpt-ad-1472680602010-7').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_17', [300, 250], 'div-gpt-ad-1472680602010-8').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_18', [300, 250], 'div-gpt-ad-1472680602010-9').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_19', [300, 250], 'div-gpt-ad-1472680602010-10').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_2', [300, 250], 'div-gpt-ad-1472680602010-11').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_20', [300, 250], 'div-gpt-ad-1472680602010-12').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_3', [300, 250], 'div-gpt-ad-1472680602010-13').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_4', [300, 250], 'div-gpt-ad-1472680602010-14').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_5', [300, 250], 'div-gpt-ad-1472680602010-15').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_6', [300, 250], 'div-gpt-ad-1472680602010-16').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_7', [300, 250], 'div-gpt-ad-1472680602010-17').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_8', [300, 250], 'div-gpt-ad-1472680602010-18').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_9', [300, 250], 'div-gpt-ad-1472680602010-19').addService(googletag.pubads());
    googletag.defineSlot('/4827017/1The-Indy-Top-Leaderboard', [[728, 90], [468, 60]], 'div-gpt-ad-1514913824074-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy-Second-Leaderboard', [468, 60], 'div-gpt-ad-1513009461572-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>
<body class="post-template-default single single-post postid-71308 single-format-standard">
<div class="body-outer-wrapper">
<div class="body-wrapper">
<div class="header-outer-wrapper">

<div class="top-navigation-wrapper boxed-style">
<div class="top-navigation-container container">
<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper"><ul id="menu-top-navigation" class="top-menu"><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-220"><a href="https://www.lagunabeachindy.com/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.lagunabeachindy.com/about-us/editorial-staff/">Editorial Staff</a></li>
<li id="menu-item-60707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60707"><a href="http://store.lagunabeachindy.com/product/subscribe-to-the-indy/">Subscribe to the Indy</a></li>
</ul>
</li>
<li id="menu-item-60704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60704"><a href="#">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-65894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65894"><a href="https://www.lagunabeachindy.com/laguna-beach-indy/">Laguna Beach Indy</a></li>
<li id="menu-item-65899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65899"><a href="http://www.lagunabeachmagazine.com/advertising-2/">Laguna Beach Magazine</a></li>
<li id="menu-item-53302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302"><a href="https://www.lagunabeachindy.com/laguna-beach-city-guide/">Laguna Beach City Guide</a></li>
</ul>
</li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.lagunabeachindy.com/contact-us/">Contact Us</a></li>
<li id="menu-item-42044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044"><a target="_blank" href="http://lagunabeachmagazine.com">Laguna Beach Magazine</a></li>
<li id="menu-item-42045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42045"><a target="_blank" href="http://directory.lagunabeachindy.com/">Business Directory</a></li>
<li id="menu-item-42046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42046"><a>Digital Edition</a>
<ul class="sub-menu">
<li id="menu-item-42047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42047"><a target="_blank" href="http://trendmag2.trendoffset.com/publication?m=12240&#038;l=1">Laguna Beach Indy</a></li>
<li id="menu-item-42048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42048"><a target="_blank" href="http://trendmag2.trendoffset.com/publication?m=16439&#038;l=1">Laguna Beach Magazine</a></li>
<li id="menu-item-45029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45029"><a target="_blank" href="https://www.joomag.com/magazine/laguna-beach-magazine-city-guide/M0165195001425341249">Laguna Beach City Guide</a></li>
<li id="menu-item-42049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42049"><a target="_blank" href="http://trendmag2.trendoffset.com/publication?m=13321&#038;l=1">Coastal Real Estate Guide</a></li>
</ul>
</li>
<li id="menu-item-33535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33535"><a href="/wp-admin">Login</a></li>
<li id="menu-item-65254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65254"><a href="https://www.lagunabeachindy.com/blogs/">Blogs</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper"><div class="menu-top-navigation-container"><select id="menu-top-navigation-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-220 menu-item-depth-0" value="https://www.lagunabeachindy.com/about-us/">About</option> <option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299 menu-item-depth-1" value="https://www.lagunabeachindy.com/about-us/editorial-staff/">- Editorial Staff</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60707 menu-item-depth-1" value="http://store.lagunabeachindy.com/product/subscribe-to-the-indy/">- Subscribe to the Indy</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60704 menu-item-depth-0" value="#">Advertise</option> <option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65894 menu-item-depth-1" value="https://www.lagunabeachindy.com/laguna-beach-indy/">- Laguna Beach Indy</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65899 menu-item-depth-1" value="http://www.lagunabeachmagazine.com/advertising-2/">- Laguna Beach Magazine</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 menu-item-depth-1" value="https://www.lagunabeachindy.com/laguna-beach-city-guide/">- Laguna Beach City Guide</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221 menu-item-depth-0" value="https://www.lagunabeachindy.com/contact-us/">Contact Us</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044 menu-item-depth-0" value="http://lagunabeachmagazine.com">Laguna Beach Magazine</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42045 menu-item-depth-0" value="http://directory.lagunabeachindy.com/">Business Directory</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42046 menu-item-depth-0" value="">Digital Edition</option> <option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42047 menu-item-depth-1" value="http://trendmag2.trendoffset.com/publication?m=12240&l=1">- Laguna Beach Indy</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42048 menu-item-depth-1" value="http://trendmag2.trendoffset.com/publication?m=16439&l=1">- Laguna Beach Magazine</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45029 menu-item-depth-1" value="https://www.joomag.com/magazine/laguna-beach-magazine-city-guide/M0165195001425341249">- Laguna Beach City Guide</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42049 menu-item-depth-1" value="http://trendmag2.trendoffset.com/publication?m=13321&l=1">- Coastal Real Estate Guide</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33535 menu-item-depth-0" value="/wp-admin">Login</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65254 menu-item-depth-0" value="https://www.lagunabeachindy.com/blogs/">Blogs</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper"> <div class="gdl-search-form">
<form method="get" id="searchform" action="https://www.lagunabeachindy.com/">
<input type="submit" id="searchsubmit" value="" />
<div class="search-text" id="search-text">
<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
</div>
<div class="clear"></div>
</form>
</div>
</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/lagunabeachindependent"><img src="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://feeds.feedburner.com/LagunaBeachIndependentNewspaperTheindy-LagunaBeachNews"><img src="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/rss.png" alt="rss" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/lagunabeachindy"><img src="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://www.youtube.com/user/OCinsite"><img src="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/youtube.png" alt="youtube" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://www.google.com/+Lagunabeachindy"><img src="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/google-plus.png" alt="google_plus" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="malto:info@lagunabeachindy.com"><img src="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div><div class="top-navigation-right-text"><span style="font-size: 12px; font-weight: bold; color: #ffffff; margin-right: 15px;">
<i class="gdl-icon-shortcode icon-phone" style="color:ffffff;font-size:13px;"></i> 949-715-4100
</span>
</div></div> <div class="clear"></div>
</div>
</div> 
<div class="header-wrapper boxed-style">
<div class="header-container container">

<div class="logo-wrapper">
<a href="https://www.lagunabeachindy.com"><img src="https://www.lagunabeachindy.com/wp-content/uploads/2014/11/LBIndy-Logo90.png" alt="" /></a> </div>

<div class="header-right-banner-wrapper">
<div class="header-banner-image"><div class="codeneric_ultimate_ads_manager_ad_wrapper" data-place-id="0" data-js="false" data-id="66529">
</div></div> </div>
<div class="clear"></div>
</div> 
</div> 

<div class="gdl-navigation-wrapper boxed-style">
<div class="responsive-menu-wrapper"><select id="menu-main-menu-3-0" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55131 menu-item-depth-0" value="/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55176 menu-item-depth-0" value="https://www.lagunabeachindy.com/page-one/">Page One</option> <option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67055 menu-item-depth-1" value="https://www.lagunabeachindy.com/letters-to-the-editor/">- Letters to the Editor</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55135 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/schools/">- Schools</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55136 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/street-beat/">- Street Beat</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55137 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/the-lead/">- The Lead</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55177 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/video/">- Video</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55132 menu-item-depth-0" value="https://www.lagunabeachindy.com/arts/">Arts</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55138 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/arts/art-seen/">- Art Seen</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55139 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/arts/artist_profiles/">- Artist Profiles</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55140 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/arts/getting-out/">- Getting Out</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55141 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/arts/the-write-stuff/">- The Write Stuff</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55162 menu-item-depth-0" value="https://www.lagunabeachindy.com/town-crier/">Town Crier</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55143 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/town-crier/columns/">- Columns</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55144 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/town-crier/community-datebook/">- Community Datebook</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55145 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/town-crier/limelight/">- Limelight</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55146 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/town-crier/obituaries/">- Obituaries</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55163 menu-item-depth-0" value="https://www.lagunabeachindy.com/sports/">Sports</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55148 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/baseball/">- Baseball</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55149 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/basketball/">- Basketball</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55150 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/cross_country/">- Cross Country</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55151 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/cycling-sports/">- Cycling</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55152 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/football/">- Football</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55153 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/golf/">- Golf</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55154 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/soccer-sports/">- Soccer</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55155 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/softball/">- Softball</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55156 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/surfing_bodyboarding/">- Surfing &#038; Bodyboarding</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55157 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/swimming/">- Swimming</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55158 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/tennis/">- Tennis</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55159 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/track/">- Track</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55160 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/volleyball/">- Volleyball</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55161 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/water_polo/">- Water Polo</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55164 menu-item-depth-0" value="https://www.lagunabeachindy.com/calendar-2/">Calendar</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55165 menu-item-depth-0" value="https://www.lagunabeachindy.com/eat-drink/">Eat + Drink</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55166 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/eat-drink/happy-hours/">- Happy Hours</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55167 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/eat-drink/nutrition/">- Nutrition</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55168 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/eat-drink/on-the-table/">- On the Table</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55169 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/eat-drink/reviews/">- Reviews</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60706 menu-item-depth-0" value="http://store.lagunabeachindy.com/">Store</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65617 menu-item-depth-0" value="https://www.lagunabeachindy.com/wedding-website/">Wedding Section</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper"><ul id="menu-main-menu-3-1" class="sf-menu"><li id="menu-item-55131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55131"><a href="/">Home</a></li>
<li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55176"><a href="https://www.lagunabeachindy.com/page-one/">Page One</a>
<ul class="sub-menu">
<li id="menu-item-67055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67055"><a href="https://www.lagunabeachindy.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-55135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55135"><a href="https://www.lagunabeachindy.com/category/schools/">Schools</a></li>
<li id="menu-item-55136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55136"><a href="https://www.lagunabeachindy.com/category/street-beat/">Street Beat</a></li>
<li id="menu-item-55137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55137"><a href="https://www.lagunabeachindy.com/category/the-lead/">The Lead</a></li>
<li id="menu-item-55177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55177"><a href="https://www.lagunabeachindy.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-55132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55132"><a href="https://www.lagunabeachindy.com/arts/">Arts</a>
<ul class="sub-menu">
<li id="menu-item-55138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55138"><a href="https://www.lagunabeachindy.com/category/arts/art-seen/">Art Seen</a></li>
<li id="menu-item-55139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55139"><a href="https://www.lagunabeachindy.com/category/arts/artist_profiles/">Artist Profiles</a></li>
<li id="menu-item-55140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55140"><a href="https://www.lagunabeachindy.com/category/arts/getting-out/">Getting Out</a></li>
<li id="menu-item-55141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55141"><a href="https://www.lagunabeachindy.com/category/arts/the-write-stuff/">The Write Stuff</a></li>
</ul>
</li>
<li id="menu-item-55162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55162"><a href="https://www.lagunabeachindy.com/town-crier/">Town Crier</a>
<ul class="sub-menu">
<li id="menu-item-55143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55143"><a href="https://www.lagunabeachindy.com/category/town-crier/columns/">Columns</a></li>
<li id="menu-item-55144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55144"><a href="https://www.lagunabeachindy.com/category/town-crier/community-datebook/">Community Datebook</a></li>
<li id="menu-item-55145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55145"><a href="https://www.lagunabeachindy.com/category/town-crier/limelight/">Limelight</a></li>
<li id="menu-item-55146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55146"><a href="https://www.lagunabeachindy.com/category/town-crier/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-55163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55163"><a href="https://www.lagunabeachindy.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-55148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55148"><a href="https://www.lagunabeachindy.com/category/sports/baseball/">Baseball</a></li>
<li id="menu-item-55149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55149"><a href="https://www.lagunabeachindy.com/category/sports/basketball/">Basketball</a></li>
<li id="menu-item-55150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55150"><a href="https://www.lagunabeachindy.com/category/sports/cross_country/">Cross Country</a></li>
<li id="menu-item-55151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55151"><a href="https://www.lagunabeachindy.com/category/sports/cycling-sports/">Cycling</a></li>
<li id="menu-item-55152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55152"><a href="https://www.lagunabeachindy.com/category/sports/football/">Football</a></li>
<li id="menu-item-55153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55153"><a href="https://www.lagunabeachindy.com/category/sports/golf/">Golf</a></li>
<li id="menu-item-55154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55154"><a href="https://www.lagunabeachindy.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-55155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55155"><a href="https://www.lagunabeachindy.com/category/sports/softball/">Softball</a></li>
<li id="menu-item-55156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55156"><a href="https://www.lagunabeachindy.com/category/sports/surfing_bodyboarding/">Surfing &#038; Bodyboarding</a></li>
<li id="menu-item-55157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55157"><a href="https://www.lagunabeachindy.com/category/sports/swimming/">Swimming</a></li>
<li id="menu-item-55158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55158"><a href="https://www.lagunabeachindy.com/category/sports/tennis/">Tennis</a></li>
<li id="menu-item-55159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55159"><a href="https://www.lagunabeachindy.com/category/sports/track/">Track</a></li>
<li id="menu-item-55160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55160"><a href="https://www.lagunabeachindy.com/category/sports/volleyball/">Volleyball</a></li>
<li id="menu-item-55161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55161"><a href="https://www.lagunabeachindy.com/category/sports/water_polo/">Water Polo</a></li>
</ul>
</li>
<li id="menu-item-55164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55164"><a href="https://www.lagunabeachindy.com/calendar-2/">Calendar</a></li>
<li id="menu-item-55165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55165"><a href="https://www.lagunabeachindy.com/eat-drink/">Eat + Drink</a>
<ul class="sub-menu">
<li id="menu-item-55166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55166"><a href="https://www.lagunabeachindy.com/category/eat-drink/happy-hours/">Happy Hours</a></li>
<li id="menu-item-55167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55167"><a href="https://www.lagunabeachindy.com/category/eat-drink/nutrition/">Nutrition</a></li>
<li id="menu-item-55168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55168"><a href="https://www.lagunabeachindy.com/category/eat-drink/on-the-table/">On the Table</a></li>
<li id="menu-item-55169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55169"><a href="https://www.lagunabeachindy.com/category/eat-drink/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-60706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60706"><a target="_blank" href="http://store.lagunabeachindy.com/">Store</a></li>
<li id="menu-item-65617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65617"><a href="https://www.lagunabeachindy.com/wedding-website/">Wedding Section</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div><div class="header-top-marquee"><div class="marquee-head">LETTERS TO THE EDITOR</div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="https://www.lagunabeachindy.com/letter-give-the-gift-of-a-livable-planet/">Letter: Give the Gift of a Livable Planet</a></div><div><a href="https://www.lagunabeachindy.com/letter-foresight-needed-when-picking-trees/">Letter: Foresight Needed When Picking Trees</a></div><div><a href="https://www.lagunabeachindy.com/letter-city-failed-to-prioritize-eliminating-odors-near-victoria-beach/">Letter: City Failed to Prioritize Eliminating Odors Near Victoria Beach</a></div><div><a href="https://www.lagunabeachindy.com/letter-lagunas-decor-a-bit-lackluster/">Letter: Laguna’s Décor a Bit Lackluster</a></div><div><a href="https://www.lagunabeachindy.com/letter-lets-help-others-this-holiday/">Letter: Let’s Help Others This Holiday</a></div><div><a href="https://www.lagunabeachindy.com/cartoon-by-greg-bond-2/">Cartoon by Greg Bond</a></div><div><a href="https://www.lagunabeachindy.com/letter-in-support-of-the-green-new-deal/">Letter: In Support of the Green New Deal</a></div><div><a href="https://www.lagunabeachindy.com/letter-residents-still-care-about-maintaining-lagunas-aesthetic/">Letter: Residents Still Care About Maintaining Laguna&#8217;s Aesthetic</a></div><div><a href="https://www.lagunabeachindy.com/letter-in-response-to-orange-is-the-new-blue/">Letter: In Response to &#8216;Orange is the New Blue&#8217;</a></div><div><a href="https://www.lagunabeachindy.com/letter-scapegoating-is-not-the-answer/">Letter: Scapegoating Is Not the answer</a></div></div><div class="clear"></div></div></div> <div class="clear"></div>
</div> 
</div> 
<div class="content-outer-wrapper">
<div class="content-wrapper container main "> <div id="post-71308" class="post-71308 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-eat-drink tag-amar-santana tag-benjamin-martinek tag-broadway-by-amar-santana tag-chefs tag-christmas tag-craig-strong tag-food tag-holiday-food tag-holiday-traditions tag-hotel-joaquin tag-laguna-beach tag-leo-bongarra tag-montage-laguna-beach tag-ocean-at-main tag-recipes tag-restaurants tag-saline-at-hotel-joaquin tag-studio-at-montage-laguna-beach tag-vaca">
<div class="page-wrapper normal-sidebar single-blog single-sidebar right-sidebar">
<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-right-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 twelve columns"><div class="blog-content-wrapper"><div class="gdl-blog-full"><h1 class="blog-title"><a href="https://www.lagunabeachindy.com/local-chefs-celebrate-loved-ones-with-holiday-traditions/">Local Chefs Celebrate Loved Ones with Holiday Traditions</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.lagunabeachindy.com/2018/12/22/">22 Dec 2018</a></div><div class="blog-author"><span class="head">By :</span> <a href="https://www.lagunabeachindy.com/author/guest-contributor/" title="Posts by Guest Contributor" rel="author">Guest Contributor</a></div><div class="blog-comment"><a href="https://www.lagunabeachindy.com/local-chefs-celebrate-loved-ones-with-holiday-traditions/#respond">Comment: 0</a></div><div class="blog-tag"><span class="head">Tag: </span> <a href="https://www.lagunabeachindy.com/tag/amar-santana/" rel="tag">Amar Santana</a>, <a href="https://www.lagunabeachindy.com/tag/benjamin-martinek/" rel="tag">benjamin martinek</a>, <a href="https://www.lagunabeachindy.com/tag/broadway-by-amar-santana/" rel="tag">broadway by amar santana</a>, <a href="https://www.lagunabeachindy.com/tag/chefs/" rel="tag">chefs</a>, <a href="https://www.lagunabeachindy.com/tag/christmas/" rel="tag">christmas</a>, <a href="https://www.lagunabeachindy.com/tag/craig-strong/" rel="tag">Craig Strong</a>, <a href="https://www.lagunabeachindy.com/tag/food/" rel="tag">food</a>, <a href="https://www.lagunabeachindy.com/tag/holiday-food/" rel="tag">holiday food</a>, <a href="https://www.lagunabeachindy.com/tag/holiday-traditions/" rel="tag">holiday traditions</a>, <a href="https://www.lagunabeachindy.com/tag/hotel-joaquin/" rel="tag">hotel joaquin</a>, <a href="https://www.lagunabeachindy.com/tag/laguna-beach/" rel="tag">Laguna Beach</a>, <a href="https://www.lagunabeachindy.com/tag/leo-bongarra/" rel="tag">leo bongarra</a>, <a href="https://www.lagunabeachindy.com/tag/montage-laguna-beach/" rel="tag">Montage Laguna Beach</a>, <a href="https://www.lagunabeachindy.com/tag/ocean-at-main/" rel="tag">ocean at main</a>, <a href="https://www.lagunabeachindy.com/tag/recipes/" rel="tag">recipes</a>, <a href="https://www.lagunabeachindy.com/tag/restaurants/" rel="tag">restaurants</a>, <a href="https://www.lagunabeachindy.com/tag/saline-at-hotel-joaquin/" rel="tag">saline at hotel joaquin</a>, <a href="https://www.lagunabeachindy.com/tag/studio-at-montage-laguna-beach/" rel="tag">studio at montage laguna beach</a>, <a href="https://www.lagunabeachindy.com/tag/vaca/" rel="tag">vaca</a></div><div class="clear"></div></div><div class="blog-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="https://www.lagunabeachindy.com/local-chefs-celebrate-loved-ones-with-holiday-traditions/" data-a2a-title="Local Chefs Celebrate Loved Ones with Holiday Traditions"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lagunabeachindy.com%2Flocal-chefs-celebrate-loved-ones-with-holiday-traditions%2F&amp;linkname=Local%20Chefs%20Celebrate%20Loved%20Ones%20with%20Holiday%20Traditions" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lagunabeachindy.com%2Flocal-chefs-celebrate-loved-ones-with-holiday-traditions%2F&amp;linkname=Local%20Chefs%20Celebrate%20Loved%20Ones%20with%20Holiday%20Traditions" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lagunabeachindy.com%2Flocal-chefs-celebrate-loved-ones-with-holiday-traditions%2F&amp;linkname=Local%20Chefs%20Celebrate%20Loved%20Ones%20with%20Holiday%20Traditions" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit a2a_counter" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.lagunabeachindy.com%2Flocal-chefs-celebrate-loved-ones-with-holiday-traditions%2F&amp;linkname=Local%20Chefs%20Celebrate%20Loved%20Ones%20with%20Holiday%20Traditions" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.lagunabeachindy.com%2Flocal-chefs-celebrate-loved-ones-with-holiday-traditions%2F&amp;linkname=Local%20Chefs%20Celebrate%20Loved%20Ones%20with%20Holiday%20Traditions" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><em>By Rachelle Cano, Special to the Independent</em></p>
<div id="attachment_71309" style="width: 197px" class="wp-caption alignleft"><img class=" wp-image-71309" src="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1a_Chef-Leo-Bongarra-400x600.jpg" alt="" width="187" height="281" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1a_Chef-Leo-Bongarra-400x600.jpg 400w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1a_Chef-Leo-Bongarra-100x150.jpg 100w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1a_Chef-Leo-Bongarra-768x1152.jpg 768w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1a_Chef-Leo-Bongarra-683x1024.jpg 683w" sizes="(max-width: 187px) 100vw, 187px" /><p class="wp-caption-text">Chef Leo Bongarra</p></div>
<p>Long after our parents and grandparents have left us, our family traditions continue. Traditions—the things that outlive any material object we might buy while roaming the malls during the holidays. Simply put, our traditions—and the memories that uphold them—are priceless.</p>
<p>During this time of year, we reminisce about the recipes that unite us in collective memory at the dining table. Passing on family recipes and preparing them together creates eternal bonds, immortalizing our loved ones for generations to come.</p>
<p>Four local chefs recently shared their holiday family food traditions with the Indy.</p>
<p><strong>Chef Leo Bongarra of Saline at Hotel Joaquin in North Laguna reflects on his diverse food experience growing up in Buenos Aires, Argentina:</strong></p>
<div id="attachment_71316" style="width: 394px" class="wp-caption alignright"><img class=" wp-image-71316" src="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1c_Varenyky-by-Chef-Leo_Saline-1-600x400.jpg" alt="" width="384" height="256" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1c_Varenyky-by-Chef-Leo_Saline-1-600x400.jpg 600w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1c_Varenyky-by-Chef-Leo_Saline-1-150x100.jpg 150w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1c_Varenyky-by-Chef-Leo_Saline-1-768x512.jpg 768w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/1c_Varenyky-by-Chef-Leo_Saline-1-1024x683.jpg 1024w" sizes="(max-width: 384px) 100vw, 384px" /><p class="wp-caption-text">Chef Leo’s Ukrainian grandmother made a Russian-influenced dish called Varenyky—half-moon shaped pasta filled with ricotta, onions and potatoes. Photo by Mehri Photography</p></div>
<p>I was born and raised in Buenos Aires, Argentina by my Ukrainian mother and grandmother. My grandmother, Esperanza (Nadia) Sivak, was a professional chef with a long list of traditional recipes that she brought with her from the Old World.</p>
<p>Throughout my childhood, on every Christmas and New Year’s Eve, and for special birthday parties, my grandmother made this simple, but exquisite Russian influenced dish called, “Varenyky.” This delicate, handmade, half-moon shaped pasta is filled with ricotta, onions and potatoes. She would top it with crispy, savory lardons (chunks of slab bacon) and a dab of sour cream. The taste was pure heaven. This has to be one of my favorite meals of all time! In memory of my mother and grandmother who are no longer with us, I lovingly recreate this dish at Christmas and on New Year’s Eve.</p>
<p>I came from a huge family, and gatherings were often held on Sundays with 20 or more people at our home, so leftovers never lasted more than a day. No matter the occasion, when grandmother would ask if we wanted something special, of course our response shouted out in unison was always, “Varenyky!” I love to make them for my family and hope you will enjoy them, too.</p>
<p>&nbsp;</p>
<div id="attachment_71311" style="width: 280px" class="wp-caption alignright"><img class=" wp-image-71311" src="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/2b_Craig-Strong-building-gingerbread-house-as-child-600x560.jpg" alt="" width="270" height="252" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/2b_Craig-Strong-building-gingerbread-house-as-child-600x560.jpg 600w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/2b_Craig-Strong-building-gingerbread-house-as-child-150x140.jpg 150w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/2b_Craig-Strong-building-gingerbread-house-as-child-768x717.jpg 768w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/2b_Craig-Strong-building-gingerbread-house-as-child-1024x956.jpg 1024w" sizes="(max-width: 270px) 100vw, 270px" /><p class="wp-caption-text">As a child, Craig Strong created gingerbread houses with his siblings every Christmas. Photo courtesy of Craig Strong</p></div>
<p><strong>Chef-Proprietor Craig Strong of Ocean at Main carries on his family tradition of building homemade, edible gingerbread houses:</strong></p>
<p>One of my favorite holiday memories is of my mother making gingerbread houses for my seven siblings and me when we were kids. We would come home from school and she would have a gingerbread house baked and ready for each of us to decorate, with candy and decorations laid out on the table. She and my dad also decorated a house. The next day, we would bring our colorful, decorated houses to school and give them to each of our teachers as gifts. My parents’ gingerbread house stayed at home with us until New Year’s Eve, when we would break it open.</p>
<div id="attachment_71390" style="width: 252px" class="wp-caption alignleft"><img class=" wp-image-71390" src="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/2a_Craig-Strong-with-daughter-Scarlett-470x600.jpg" alt="" width="242" height="309" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/2a_Craig-Strong-with-daughter-Scarlett-470x600.jpg 470w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/2a_Craig-Strong-with-daughter-Scarlett-117x150.jpg 117w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/2a_Craig-Strong-with-daughter-Scarlett-768x981.jpg 768w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/2a_Craig-Strong-with-daughter-Scarlett-802x1024.jpg 802w" sizes="(max-width: 242px) 100vw, 242px" /><p class="wp-caption-text">Chef-Proprietor Craig Strong of Ocean at Main carries on holiday traditions with his daughter, Scarlett. Photo courtesy of Craig Strong</p></div>
<p>I began this tradition last year with my own daughter and included our friends’ children, too. It was so much fun having all the kids over decorating the gingerbread houses in our home. It truly brought me right back to my childhood.</p>
<p>A newer food tradition I have come to love during the holidays is from my wife’s side of the family. I cannot wait to indulge in the wonderful homemade tamales prepared by my mother-in-law at Christmas. She uses a delicious chicken mole inside, which is a combination of chili peppers and chocolate, balanced just right. And, they’re a bit thinner than the traditional tamales, so on the lighter side. I can never get enough of them! I love blending my wife’s and my own family’s holiday traditions together for our daughter, Scarlet, to experience.</p>
<p><strong> </strong><strong> </strong></p>
<div id="attachment_71314" style="width: 358px" class="wp-caption alignright"><img class=" wp-image-71314" src="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/3b_HOLIDAY-EGGNOG_amar-santana_Sarah-King-Photography-600x400.jpg" alt="" width="348" height="232" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/3b_HOLIDAY-EGGNOG_amar-santana_Sarah-King-Photography-600x400.jpg 600w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/3b_HOLIDAY-EGGNOG_amar-santana_Sarah-King-Photography-150x100.jpg 150w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/3b_HOLIDAY-EGGNOG_amar-santana_Sarah-King-Photography-768x512.jpg 768w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/3b_HOLIDAY-EGGNOG_amar-santana_Sarah-King-Photography-1024x683.jpg 1024w" sizes="(max-width: 348px) 100vw, 348px" /><p class="wp-caption-text">Chef Amar Santana’s holiday eggnog. Photo by Sarah King Photography</p></div>
<p>&nbsp;</p>
<p><strong>Chef Amar Santana of Vaca and Broadway by Amar Santana </strong><strong>cherishes the unique accents of growing up in his native Dominican Republic:</strong></p>
<p>The most vivid, heartfelt food and drink memories I remember growing up were drinking the Dominican Republic alcoholic eggnog topped with rum, while experiencing that feeling of anticipation roasting the spit-roasted pig, knowing when it was finally ready, it would be so tasty. We would patiently roast it outside as a family and sometimes a community. I treasure those times. During the holidays, we would party and celebrate the whole month of December.</p>
<div id="attachment_71312" style="width: 378px" class="wp-caption alignleft"><img class=" wp-image-71312" src="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/3a_Amar-Santana-at-Vaca_Sarah-King-Photography-600x400.jpg" alt="" width="368" height="245" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/3a_Amar-Santana-at-Vaca_Sarah-King-Photography-600x400.jpg 600w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/3a_Amar-Santana-at-Vaca_Sarah-King-Photography-150x100.jpg 150w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/3a_Amar-Santana-at-Vaca_Sarah-King-Photography-768x512.jpg 768w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/3a_Amar-Santana-at-Vaca_Sarah-King-Photography-1024x683.jpg 1024w" sizes="(max-width: 368px) 100vw, 368px" /><p class="wp-caption-text">Chef Amar Santana’s holiday eggnog. Photo by Sarah King Photography</p></div>
<p>Remembering Christmas in my country inspired me to bring those flavors to Orange County, and last week at Vaca I prepared my family’s traditional spit-roasted pig recipe, and our guests devoured it. Preparing and cooking a whole pig can sound like such a challenge, but I’ve been told that when I was little boy of only 6 years of age, I was already cooking pasta with tomato paste and butter. All my life I just wanted more when it came to food, so I reached out. Learning my family’s recipes at a very young age was something that I was curious about and making them happen came naturally.</p>
<p>My dad passed away about 15 years ago and one thing he loved to eat was my mom’s braised oxtail. To keep my parents’ memory alive, I have it on the menu at Vaca. I grew up eating it as well, and because it reminds me of my mom and dad, I will always offer it to my guests.When it comes to sweets, it feels great that I have Mama Santana’s flan recipe on the menu at Vaca. It’s absolutely perfect! My mother’s flan is something I was also eating at home growing up, and now I get to make it at Vaca and serve it toour guests year-round. I find that amazing. I am grateful to be able to share our family’s love of food and tradition, and Christmas just makes it all the more special. Happy Holidays! Feliz Navidad!</p>
<p>&nbsp;</p>
<p><strong>Chef Benjamin Martinek of Studio at Montage Laguna Beach is passionate about his grandmother’s Polish kolacky cookies:</strong></p>
<div id="attachment_71315" style="width: 361px" class="wp-caption alignright"><img class=" wp-image-71315" src="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/4-Studio-Chef-Ben-Martinek-600x400.jpg" alt="" width="351" height="234" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/4-Studio-Chef-Ben-Martinek-600x400.jpg 600w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/4-Studio-Chef-Ben-Martinek-150x100.jpg 150w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/4-Studio-Chef-Ben-Martinek-768x512.jpg 768w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/4-Studio-Chef-Ben-Martinek-1024x683.jpg 1024w" sizes="(max-width: 351px) 100vw, 351px" /><p class="wp-caption-text">Chef Benjamin Martinek of Studio at Montage Laguna Beach. Photo courtesy of Studio at Montage Laguna Beach</p></div>
<p>There is a sense of culture and passion behind holiday traditions, even when cooking in the restaurant. I value the traditions I had growing up and try to incorporate them into the holidays—either professionally or personally.</p>
<p>My grandmother in Chicago used to make us traditional Polish cookies each year during the holidays called kolackys. She would stuff the small pastry with her homemade raspberry and apricot jam, and then package them very carefully before mailing them to us in Colorado. When we’d open the box, the scents of butter, shortbread and fruity jams would fill the air and we would know Christmas is here. We’d flip through at least 10 layers of white tissue paper before getting to the actual cookies.</p>
<p>Another fond food memory comes from my other grandma who lived in Mississippi and had her own pecan tree. She would harvest the pecans, roast them in brown butter and mail us a package each year. They were so delicious!</p>
<p>One of the biggest traditions we’ve carried over from my grandparents is to prepare a standing rib roast to have for Christmas dinner. I really miss the special dishes my grandma sent each year, but we’ve at least kept the rib roast tradition going in our family.</p>
<p>My grandma was Irish by birth, but she was adopted and raised Polish, so everything she knew was traditionally Polish. She had a vast knowledge of Polish recipes, but none were ever written down—they were all in her head. She was truly talented in the kitchen. Her kolacky cookies and her fruit dumplings remind me most of her. Sadly, the recipe for her fruit dumpling went with her to the grave. The idea of the dish is to wrap a dumpling around a pitted stone fruit, boil it, pull it out at just the right time so it doesn’t fall apart, and then roast it with lots of butter. The dumpling was finished with powdered sugar and served with a dry curd cottage cheese. No one in our family has ever been able to replicate her dumplings. But the good news is we have her kolacky recipe and can reproduce those—but they are never quite the same as hers.</p>
<p>This year I tailored our Christmas brunch at Studio to be similar to the foods I would eat on Christmas morning while growing up—crab, eggs benedict and a maybe a country ham. Studio will have a crab and shrimp display, an eggs benedict station, and of course, a carving station at this year’s brunch. And for Christmas dinner at Studio, we’re serving a smoked prime ribeye in honor of the standing rib roast that I always had on Christmas night at my mom’s house.</p>
<div id="attachment_71391" style="width: 230px" class="wp-caption alignright"><img class=" wp-image-71391" src="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/5-Pelican-Grill-Chef-Marc-Johnson-402x600.jpg" alt="" width="220" height="328" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/5-Pelican-Grill-Chef-Marc-Johnson-402x600.jpg 402w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/5-Pelican-Grill-Chef-Marc-Johnson-100x150.jpg 100w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/5-Pelican-Grill-Chef-Marc-Johnson-768x1148.jpg 768w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/5-Pelican-Grill-Chef-Marc-Johnson-685x1024.jpg 685w" sizes="(max-width: 220px) 100vw, 220px" /><p class="wp-caption-text">Chef Marc Johnson of Pelican Grill at The Resort at Pelican Hill. Photo courtesy of Pelican Hill</p></div>
<p>&nbsp;</p>
<p><strong>Chef Marc Johnson of Pelican Grill at The Resort at Pelican Hill makes sure his grandmother’s artichoke dip is on the appetizer table each Christmas: </strong></p>
<p>Every Christmas morning my mother would make quiche for my brother and me. Then, we would enjoy nibbling on it happily, while opening presents together. Another vivid memory growing up comes to mind each year around this time when I think of my grandmother and her artichoke dip. She used to make it special during the holidays. Once I was old enough to be in the kitchen, she shared the recipe with me and we would make it together. I deeply value food tradition in my family and feel nostalgic during the holidays thinking about my grandmother. Now, each Christmas, I always make sure there is artichoke dip, and it really brings back fond memories of the sweet times I would spend with my grandmother during Christmastimes past. Sometimes it’s the simplest things that can bring us back together again.</p>
<p>&nbsp;</p>
<p><strong>Chef Nancy Silverton of Pizzeria Mozza, Newport Beach/LA treats us to her mother’s famous brisket:</strong></p>
<div id="attachment_71392" style="width: 336px" class="wp-caption alignleft"><img class=" wp-image-71392" src="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/6-Chef-Nancy-Silverton-600x400.jpg" alt="" width="326" height="217" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2018/12/6-Chef-Nancy-Silverton-600x400.jpg 600w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/6-Chef-Nancy-Silverton-150x100.jpg 150w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/6-Chef-Nancy-Silverton-768x512.jpg 768w, https://www.lagunabeachindy.com/wp-content/uploads/2018/12/6-Chef-Nancy-Silverton-1024x683.jpg 1024w" sizes="(max-width: 326px) 100vw, 326px" /><p class="wp-caption-text">Chef Nancy Silverton of Pizzeria Mozza. Photo courtesy of Nancy Silverton</p></div>
<p>Unlike some mothers of today who have a vast repertoire of recipes, my mom Doris had only about a dozen tried and true dishes she prepared while I was growing up in the 50s and 60s. And by the way, they weren&#8217;t recipes, just dishes she made from trial and a few errors that she was quick to fix.</p>
<p>Of all of them, my favorite was her brisket, which she cooked for God knows how many hours. I would come home from grammar school and I swear I could smell–even feel–the brisket before I even opened our front door.</p>
<p>But, then, then “the wait” began. She wouldn’t let me tear into it until our beloved nightly ritual; my mom, my dad Lawrence, my sister Gail and I sitting around the dinner table discussing our day. It was a cherished routine I think that is becoming a rarity in today’s technology-crazed world.</p>
<p>It’s probably no big surprise what I’m going to say next, but I’ll say it anyway. That brisket was delicious.</p>
<p><strong>See below for family recipes from each chef:</strong></p>
<p><strong>Chef Leo Bongarra&#8217;s Family Recipe for Varenyky </strong></p>
<p>&#8220;I promise once you learn how to make these, everyone will ask you to make them again!&#8221;</p>
<p>2 lbs flour<br />
2 tbsp olive oil<br />
2 whole eggs<br />
2 egg yolks<br />
1 tbsp salt<br />
4 cups warm water</p>
<p>Mix the dough until smooth, and rest for an hour before making the individual balls.</p>
<p>For the mix:<br />
1/2 lb ricotta<br />
2 cups of chopped sweet onions<br />
3 each garlic cloves (chopped)<br />
1 lb of baked potato purée<br />
1 tbsp of salt<br />
1/2 tbsp nutmeg<br />
Pinch of white pepper<br />
1 cup of bacon diced and fry<br />
1/4 cup of sour cream</p>
<p>Sauté the onions, garlic and fry until golden and crispy.</p>
<p>Cool down and add the rest of ingredients in a robot cup. Blend until smooth and fill your 2.5&#8243;-3&#8243; pasta circles, folding over into half moons</p>
<p>pinch the edges together to seal the filling</p>
<p>Gently place into soft boiling water for 3 minutes and remove from pot delicately with a large sieve spoon.</p>
<p>Top only with bacon and sour cream. (No Parmigiano cheese please, as this is a light dish and it would overpower the delicate flavors)</p>
<p>&nbsp;</p>
<p><strong>Craig Strong’s Gingerbread House/Cookies (makes 5 houses)</strong></p>
<p>1 Cup brown sugar<br />
1 tsp. each: salt, ginger, cloves, allspice, cinnamon<br />
1/3   Cup oil<br />
1 ½ Cup dark molasses<br />
2 tsp. baking soda<br />
2/3 Cup water<br />
6 Cups flour</p>
<p>Mix dry ingredients together. Mix sugar, oil and molasses thoroughly.</p>
<p>Blend in water gradually.  On low speed, blend dry ingredients into molasses mixture.  Cover bowl and chill.  Roll ¼” thick</p>
<p>Bake 350 degrees F.  10-12 min. (gingerbread men) 15 min. (houses)</p>
<p>Roll out dough and lay on cookie sheet.   Cut pattern on sheet.</p>
<p>&nbsp;</p>
<p><strong>Chef Amar Santana&#8217;s Recipe for Holiday Super Moon Nog</strong></p>
<p>&#8220;When Dominican Republic Rum is not available, I use a variation of different liquors. My guests really love the Blinking Owl Aquavit of Scandinavian descent, an organic distilled spirit with 10 gorgeous botanicals produced locally, right here in California.&#8221;</p>
<p><strong>Super Moon Nog<br />
</strong></p>
<p>1 ½ oz Blinking Owl Aquavit<br />
¾ oz honey syrup*- we liked it best when we short measured the honey syrup just under .75oz<br />
2 oz moon milk**<br />
1 egg yolk</p>
<p>Combine ingredients and shake hard without ice. Add ice and repeat shaking vigorously. Fine strain into chilled snifter. Garnish with spice blend*** using a tea diffuser.</p>
<p>**Moon Milk (if making individual size use all heavy cream instead of splitting with milk half recipe below)</p>
<p>22 oz whole milk<br />
22 oz heavy cream<br />
3 tsp ground cinnamon<br />
3 tsp ground turmeric<br />
½ tsp ground cardamom<br />
¼ tsp ground ginger<br />
¼ tsp ground nutmeg<br />
5 tsp coconut oil<br />
12 turns of a pepper grinder</p>
<p>Heat milk and cream until it just starts to simmer. Vigorously whisk all other ingredients until combined well, avoiding clumps. Watch carefully to avoid scalding. Stir frequently and continue to cook on low for 10 minutes until spice is at good level. Strain off spices using a cheese cloth. Chill overnight in fridge. Remove any coconut solids before using. Will keep for 4 days.</p>
<p>***Spice Blend</p>
<p>1 tsp ground cinnamon<br />
1 tsp ground turmeric<br />
2 fat pinches ground cardamom<br />
1 fat pinch ground ginger<br />
1 fat pinch ground nutmeg</p>
<p>*Honey Syrup: 2:1 &#8211; Honey:Warm Water Combine honey with room temp to hot water and whisk until combined.</p>
<p>&nbsp;</p>
<p><strong>Grandma Martinek`s Polish Kolacky Recipe</strong></p>
<p>(Makes about 50 pieces)</p>
<p><strong>Ingredients for the dough:</strong></p>
<p>8oz sweet cream butter, cubed<br />
6oz cream cheese, softened<br />
2 ea egg yolk<br />
1 ¾ C all-purpose flour<br />
1 tsp baking powder<br />
4tsp sugar<br />
pinch salt</p>
<p><strong>Extra ingredients</strong>:</p>
<p>Jam for filling the cookies, she preferred raspberry or apricot<br />
1C powdered sugar</p>
<p><strong>Method:</strong></p>
<p>Pre heat oven to 350 degrees.</p>
<p>Mix all ingredients for the dough in a mixing bowl, using your hands. Work the dough until it becomes cohesive, and the butter has incorporated.</p>
<p>On a floured surface, roll the dough out to ¼” thickness, and cut into 1.5” squares.</p>
<p>Spoon a small amount of jam onto each square, keeping the jam centered so it doesn’t run off when baking.</p>
<p>Fold one corner of the dough over the jam, and the opposite corner over the first, creating an envelope shape, with two free corners and some of the jam still visible.</p>
<p>Transfer to a silicone mat lined baking tray, and bake at 350 for 12 minutes, or until lightly browned.</p>
<p>Allow to cool and finish by dusting the cookies lightly with powdered sugar.</p>
<p>&nbsp;</p>
<p><strong>Nancy Silverton&#8217;s Brisket al Forno</strong></p>
<p>1 ea Brisket<br />
4 tbsp vegetable oil<br />
2 carrots, cut into quarters<br />
2 celery stalks, cut into quarters<br />
2 fennel, cut into quarters<br />
2 onions, cut into quarters<br />
3 tbsp mustard seed<br />
8 chile de arbol<br />
6 bay leaf<br />
3 garlic heads<br />
1 tube tomato paste<br />
5 sprigs thyme<br />
1 bunch parsley<br />
1 magnum red wine<br />
2 bottles stout beer<br />
3 Qts chicken, veal, or beef stock<br />
salt<br />
black pepper</p>
<p>In a rondeau, heat up vegetable oil. Season brisket on both sides with salt and pepper. Sear well on both sides and place in 600 hotel pan. Pour out excess oil. Add Onion, Fennel, Carrot and Celery and sauté. Add Tomato paste and sauté until caramelized. Add mustard seed, chile de arbol, bay, and garlic. Deglaze with red wine and beer. Add stock. Taste and adjust seasoning. Simmer for 5 minutes. Pour mixture over brisket in hotel pan. Tie together thyme and parsley and add to hotel pan. Place in 300-degree oven and braise overnight for about 8 hours.</p>
<p>&nbsp;</p>
<p><em>Rachelle Cano, who worked professionally as a singer-songwriter and recording artist, currently works in real estate and digital marketing in Laguna Beach. She co-chairs the Laguna Beach chapter of the American Association of University Women. Reach Rachelle at <u><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0c6362786469636f6f636d7f784c6b616d6560226f6361">[email&#160;protected]</a></u>.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="https://www.lagunabeachindy.com/local-chefs-celebrate-loved-ones-with-holiday-traditions/" data-a2a-title="Local Chefs Celebrate Loved Ones with Holiday Traditions"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lagunabeachindy.com%2Flocal-chefs-celebrate-loved-ones-with-holiday-traditions%2F&amp;linkname=Local%20Chefs%20Celebrate%20Loved%20Ones%20with%20Holiday%20Traditions" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lagunabeachindy.com%2Flocal-chefs-celebrate-loved-ones-with-holiday-traditions%2F&amp;linkname=Local%20Chefs%20Celebrate%20Loved%20Ones%20with%20Holiday%20Traditions" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lagunabeachindy.com%2Flocal-chefs-celebrate-loved-ones-with-holiday-traditions%2F&amp;linkname=Local%20Chefs%20Celebrate%20Loved%20Ones%20with%20Holiday%20Traditions" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit a2a_counter" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.lagunabeachindy.com%2Flocal-chefs-celebrate-loved-ones-with-holiday-traditions%2F&amp;linkname=Local%20Chefs%20Celebrate%20Loved%20Ones%20with%20Holiday%20Traditions" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.lagunabeachindy.com%2Flocal-chefs-celebrate-loved-ones-with-holiday-traditions%2F&amp;linkname=Local%20Chefs%20Celebrate%20Loved%20Ones%20with%20Holiday%20Traditions" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='https://secure.gravatar.com/avatar/a12cf36c9e51c4f0cc589a2a0c69a16d?s=90&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a12cf36c9e51c4f0cc589a2a0c69a16d?s=180&#038;d=identicon&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul></ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="https://www.lagunabeachindy.com/curtain-up/" rel="prev">Curtain Up</a></h3></div></div><div class="clear"></div></div><div class="gdl-related-post"><h3 class="related-post-title gdl-item-border">Related Posts</h3><div class="row"><div class="four columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="https://www.lagunabeachindy.com/power-pole-vehicles-catch-fire-in-canyon-collision/"><img src="https://www.lagunabeachindy.com/wp-content/uploads/2018/11/accident2-400x230.jpg" alt="" /></a><div class="blog-comment"><i class="icon-comments"></i><a href="https://www.lagunabeachindy.com/power-pole-vehicles-catch-fire-in-canyon-collision/#respond">0</a></div></div><h2 class="blog-title"><a href="https://www.lagunabeachindy.com/power-pole-vehicles-catch-fire-in-canyon-collision/">Power Pole, Vehicles Catch Fire in Canyon Collision</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.lagunabeachindy.com/2018/11/16/">16 Nov 2018</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.lagunabeachindy.com/author/allison-jarrell/" title="Posts by Allison Jarrell" rel="author">Allison Jarrell</a></div><div class="clear"></div></div></div></div></div><div class="four columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="https://www.lagunabeachindy.com/election-results-iseman-blake-and-kempf-lead-council-race/"><img src="https://www.lagunabeachindy.com/wp-content/uploads/2018/11/800px-US_Flag_-_iconic_waving.svg_-400x230.png" alt="" /></a><div class="blog-comment"><i class="icon-comments"></i><a href="https://www.lagunabeachindy.com/election-results-iseman-blake-and-kempf-lead-council-race/#respond">0</a></div></div><h2 class="blog-title"><a href="https://www.lagunabeachindy.com/election-results-iseman-blake-and-kempf-lead-council-race/">Updated Election Results: Iseman, Blake and Kempf Lead Council Race</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.lagunabeachindy.com/2018/11/06/">06 Nov 2018</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.lagunabeachindy.com/author/allison-jarrell/" title="Posts by Allison Jarrell" rel="author">Allison Jarrell</a></div><div class="clear"></div></div></div></div></div><div class="four columns gdl-blog-grid"><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="https://www.lagunabeachindy.com/remembering-sandpipers-chip-harrell/"><img src="https://www.lagunabeachindy.com/wp-content/uploads/2018/09/3-chip-harrell2-e1536960350968-400x230.jpg" alt="" /></a><div class="blog-comment"><i class="icon-comments"></i><a href="https://www.lagunabeachindy.com/remembering-sandpipers-chip-harrell/#respond">0</a></div></div><h2 class="blog-title"><a href="https://www.lagunabeachindy.com/remembering-sandpipers-chip-harrell/">Remembering Sandpiper’s Chip Harrell</a></h2><div class="blog-content"><div class="blog-info-wrapper"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.lagunabeachindy.com/2018/09/14/">14 Sep 2018</a></div><div class="blog-author"><span class="separator">, </span><span class="head">By</span> <a href="https://www.lagunabeachindy.com/author/allison-jarrell/" title="Posts by Allison Jarrell" rel="author">Allison Jarrell</a></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="clear"></div></div><div class="comment-wrapper">


<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local-chefs-celebrate-loved-ones-with-holiday-traditions/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lagunabeachindy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<div class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></div><div class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" /><label for="author">Name</label> <span class="required">*</span><div class="clear"></div></div>
<div class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" /><label for="email">Email</label> <span class="required">*</span><div class="clear"></div></div>
<div class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label><div class="clear"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71308' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef71998f8c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135" /></p> </form>
</div>
</div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-33"> <div class="textwidget">
<div id='div-gpt-ad-1472680602010-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-0'); });
</script>
</div>
<br>
<br>
<a href="https://www.facebook.com/lagunabeachindependent" target="_blank"><img src="https://www.lagunabeachindy.com/wp-content/uploads/2018/10/breakingNewsHeader-facebook.jpg"></a>
<br>

<div id='div-gpt-ad-1472680602010-11' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-11'); });
</script>
</div>
<br>
<div align="center"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=y6vgvzjab&p=oi&m=1110036404152&sit=goz8cy6gb&f=b9e12a69-73cd-4b7d-b313-9cfaba42a572" class="button" style="border: 1px solid rgb(91, 91, 91); color: rgb(91, 91, 91); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px; background-color: rgb(255, 236, 153);">Join the Local's List</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;">For Email Newsletters you can trust.</div>
</div>
<br>

<div id='div-gpt-ad-1472680602010-13' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-13'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-14' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-14'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-15' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-15'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-16' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-16'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-17' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-17'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-18' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-18'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-19' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-19'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-1'); });
</script>
</div></div>
</div></div></div></div><div class="clear"></div></div> <div class="clear"></div>
</div> 
</div> 
</div> 
</div> 
<div class="footer-wrapper boxed-style">

<div class="container footer-container">
<div class="footer-widget-wrapper">
<div class="row">
<div class="three columns gdl-footer-1 mb0"></div><div class="three columns gdl-footer-2 mb0"></div><div class="three columns gdl-footer-3 mb0"><div class="custom-sidebar widget_text" id="text-27"> <div class="textwidget"><div align="left">

<div id='div-gpt-ad-1401304982519-3' style='width:140px; '>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401304982519-3'); });
</script>
</div>
</div> </div>
</div></div><div class="three columns gdl-footer-4 mb0"><div class="custom-sidebar widget_text" id="text-28"> <div class="textwidget"><div align="left">

<div id='div-gpt-ad-1401304982519-4' style='width:140px; '>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401304982519-4'); });
</script>
</div>
</div> </div>
</div></div> <div class="clear"></div>
</div> 

<div class="copyright-wrapper">
<div class="copyright-border"></div>
<div class="copyright-left">
Copyright 2017 <a href="http://firebrandmediainc.com" target="_blank">Firebrand Media LLC | </a>
<a href="http://lagunabeachindy.com" target="_blank">Laguna Beach Independent Newspaper | All Right Reserved</a>. </div>
</div>
</div>
</div>
</div>
</div> 
</div> 
<script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'codeneric_uam_ga');

            codeneric_uam_ga('create', 'UA-18249485-11', 'auto');

             
            

        </script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='13637e0072f8280014232000c8368d0072d75c008b4f64008daab7000c75c500';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.lagunabeachindy.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script type="text/javascript">jQuery(document).ready(function(){});</script> <script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.lagunabeachindy.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"2000","slideshowSpeed":"4000","pauseOnAction":"enable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"66529":{"image_ad_referral_url":"https:\/\/www.newportacademy.com\/?utm_source=firebrand&utm_medium=referral&utm_campaign=laguna_beach_indy&utm_content=3m_wds_tel_728x90_display","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"66530","image_ad_uri":"https:\/\/www.lagunabeachindy.com\/wp-content\/uploads\/2018\/03\/NA_728x90_banner_2.jpg","type":"image_ad","forms":["header"],"post_title":"Newport Academy B"}},"ajax_url":"https:\/\/www.lagunabeachindy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/plugins/ultimate-ads-manager-premium/public/js/public.bundle.premium-2.2.3.min.js?ver=1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'53931786',post:'71308',tz:'-8',srv:'www.lagunabeachindy.com'} ]);
	_stq.push([ 'clickTrackerInit', '53931786', '71308' ]);
</script>
</body>
</html>