<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="arve"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" id="arve"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" id="arve"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" id="arve"> <!--<![endif]-->
<head>
 
<meta charset="UTF-8"/>
<title>Laguna Beach Local News &raquo; Public Art to Undergo Review by Experts</title>
<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
 
<meta name="viewport" content="width=device-width, user-scalable=no">
<!--[if IE 7]>
		<link rel="stylesheet" href="http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->
<link rel="shortcut icon" href="http://www.lagunabeachindy.com/wp-content/uploads/2015/08/favicon.ico" type="image/x-icon"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Laguna Beach Local News &raquo; Feed" href="http://www.lagunabeachindy.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Laguna Beach Local News &raquo; Comments Feed" href="http://www.lagunabeachindy.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Laguna Beach Local News &raquo; Public Art to Undergo Review by Experts Comments Feed" href="http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lagunabeachindy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wow-style-css' href='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/style.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wow-foundation-css' href='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/foundation-responsive.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='style-custom-css' href='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/style-custom.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='Google-Font-Droid+Serif-css' href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='Google-Font-Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='st-widget-css' href='http://www.lagunabeachindy.com/wp-content/plugins/share-this/css/style.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.lagunabeachindy.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='superfish-css' href='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/superfish.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/fancybox.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-thumbs-css' href='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/jquery.fancybox-thumbs.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/font-awesome/font-awesome.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='flex-slider-css' href='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/flexslider.css?ver=4.6.4' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.lagunabeachindy.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lagunabeachindy.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lagunabeachindy.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Preserving Character Proves Elusive' href='http://www.lagunabeachindy.com/preserving-character-proves-elusive/'/>
<link rel='next' title='Greeter’s New Role: Sidewalk Philanthropy' href='http://www.lagunabeachindy.com/greeters-new-role-sidewalk-philanthropy/'/>
<meta name="generator" content="WordPress 4.6.4"/>
<link rel="canonical" href="http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/"/>
<link rel='shortlink' href='http://www.lagunabeachindy.com/?p=60299'/>
<link rel="alternate" type="application/json+oembed" href="http://www.lagunabeachindy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lagunabeachindy.com%2Fpublic-art-to-undergo-review-by-experts%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.lagunabeachindy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lagunabeachindy.com%2Fpublic-art-to-undergo-review-by-experts%2F&#038;format=xml"/>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":60299,"post_name":"public-art-to-undergo-review-by-experts","post_title":"Public Art to Undergo Review by Experts","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":28,"taxonomy":"category","description":"Laguna Beach Independent News Section","parent":0,"count":3848,"filter":"raw","cat_ID":20,"category_count":3848,"category_description":"Laguna Beach Independent News Section","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":15706,"name":"The Lead","slug":"the-lead","term_group":0,"term_taxonomy_id":15725,"taxonomy":"category","description":"","parent":0,"count":1730,"filter":"raw","cat_ID":15706,"category_count":1730,"category_description":"","cat_name":"The Lead","category_nicename":"the-lead","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="36883" async></script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=5b7a714b-8fa6-4734-9564-23ffd1217941&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"5b7a714b-8fa6-4734-9564-23ffd1217941","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.6.3";</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18249485-11', 'lagunabeachindy.com');
  ga('send', 'pageview');

</script>
<!--[if lt IE 9]>
<style type="text/css">
	body{ min-width: 1180px; }
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
		
</style>
<![endif]-->
<meta name="alexaVerifyID" content="DnojZ_rH8UNr6ozUhWTXOwcP1XQ"/>
<meta name="msvalidate.01" content="154948AF075307D56747591B4EEE2929"/>
<meta name="google-site-verification" content="WaVl7NyAUxg9YVBPaT0m_HUTzXoBLKHu44hj4TG9lVY"/>
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-eftPa-cIMsK52"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-eftPa-cIMsK52.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4827017/LBIndy_Box_1', [300, 250], 'div-gpt-ad-1472680602010-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_10', [300, 250], 'div-gpt-ad-1472680602010-1').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_11', [300, 250], 'div-gpt-ad-1472680602010-2').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_12', [300, 250], 'div-gpt-ad-1472680602010-3').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_13', [300, 250], 'div-gpt-ad-1472680602010-4').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_14', [300, 250], 'div-gpt-ad-1472680602010-5').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_15', [300, 250], 'div-gpt-ad-1472680602010-6').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_16', [300, 250], 'div-gpt-ad-1472680602010-7').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_17', [300, 250], 'div-gpt-ad-1472680602010-8').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_18', [300, 250], 'div-gpt-ad-1472680602010-9').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_19', [300, 250], 'div-gpt-ad-1472680602010-10').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_2', [300, 250], 'div-gpt-ad-1472680602010-11').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_20', [300, 250], 'div-gpt-ad-1472680602010-12').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_3', [300, 250], 'div-gpt-ad-1472680602010-13').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_4', [300, 250], 'div-gpt-ad-1472680602010-14').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_5', [300, 250], 'div-gpt-ad-1472680602010-15').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_6', [300, 250], 'div-gpt-ad-1472680602010-16').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_7', [300, 250], 'div-gpt-ad-1472680602010-17').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_8', [300, 250], 'div-gpt-ad-1472680602010-18').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_9', [300, 250], 'div-gpt-ad-1472680602010-19').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
</head>
<body class="single single-post postid-60299 single-format-standard">
<div class="body-outer-wrapper">
<div class="body-wrapper">
<div class="header-outer-wrapper">
 
<div class="top-navigation-wrapper boxed-style">
<div class="top-navigation-container container">
<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper"><ul id="menu-top-navigation" class="top-menu"><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-220"><a href="http://www.lagunabeachindy.com/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.lagunabeachindy.com/about-us/editorial-staff/">Editorial Staff</a></li>
</ul>
</li>
<li id="menu-item-10717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10717"><a href="http://www.lagunabeachindy.com/advertising/">Advertising</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://www.lagunabeachindy.com/contact-us/">Contact</a></li>
<li id="menu-item-42044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044"><a target="_blank" href="http://lagunabeachmagazine.com">Laguna Beach Magazine</a></li>
<li id="menu-item-42045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42045"><a target="_blank" href="http://directory.lagunabeachindy.com/">City Directory</a>
<ul class="sub-menu">
<li id="menu-item-53302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302"><a href="http://www.lagunabeachindy.com/laguna-beach-city-guide/">Laguna Beach City Guide</a></li>
<li id="menu-item-57384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57384"><a href="http://directory.lagunabeachindy.com/">Laguna Beach City Directory Map</a></li>
<li id="menu-item-45029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45029"><a target="_blank" href="https://www.joomag.com/magazine/laguna-beach-magazine-city-guide/M0165195001425341249">Digital City Guide</a></li>
</ul>
</li>
<li id="menu-item-42046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42046"><a>Digital Edition</a>
<ul class="sub-menu">
<li id="menu-item-42047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42047"><a target="_blank" href="http://trendmag2.trendoffset.com/publication?m=12240&#038;l=1">Laguna Beach Indy</a></li>
<li id="menu-item-42048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42048"><a target="_blank" href="http://trendmag2.trendoffset.com/publication?m=16439&#038;l=1">Laguna Beach Magazine</a></li>
<li id="menu-item-42049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42049"><a target="_blank" href="http://trendmag2.trendoffset.com/publication?m=13321&#038;l=1">Coastal Real Estate Guide</a></li>
</ul>
</li>
<li id="menu-item-33535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33535"><a href="/wp-admin">Login</a></li>
<li id="menu-item-55190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55190"><a href="http://www.lagunabeachindy.com/lb-blogs/">LB Blogs</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper"><div class="menu-top-navigation-container"><select id="menu-top-navigation-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-220 menu-item-depth-0" value="http://www.lagunabeachindy.com/about-us/">About</option> <option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299 menu-item-depth-1" value="http://www.lagunabeachindy.com/about-us/editorial-staff/">- Editorial Staff</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10717 menu-item-depth-0" value="http://www.lagunabeachindy.com/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221 menu-item-depth-0" value="http://www.lagunabeachindy.com/contact-us/">Contact</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044 menu-item-depth-0" value="http://lagunabeachmagazine.com">Laguna Beach Magazine</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42045 menu-item-depth-0" value="http://directory.lagunabeachindy.com/">City Directory</option> <option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 menu-item-depth-1" value="http://www.lagunabeachindy.com/laguna-beach-city-guide/">- Laguna Beach City Guide</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57384 menu-item-depth-1" value="http://directory.lagunabeachindy.com/">- Laguna Beach City Directory Map</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45029 menu-item-depth-1" value="https://www.joomag.com/magazine/laguna-beach-magazine-city-guide/M0165195001425341249">- Digital City Guide</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42046 menu-item-depth-0" value="">Digital Edition</option> <option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42047 menu-item-depth-1" value="http://trendmag2.trendoffset.com/publication?m=12240&l=1">- Laguna Beach Indy</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42048 menu-item-depth-1" value="http://trendmag2.trendoffset.com/publication?m=16439&l=1">- Laguna Beach Magazine</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42049 menu-item-depth-1" value="http://trendmag2.trendoffset.com/publication?m=13321&l=1">- Coastal Real Estate Guide</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33535 menu-item-depth-0" value="/wp-admin">Login</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55190 menu-item-depth-0" value="http://www.lagunabeachindy.com/lb-blogs/">LB Blogs</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper"> <div class="gdl-search-form">
<form method="get" id="searchform" action="http://www.lagunabeachindy.com/">
<input type="submit" id="searchsubmit" value=""/>
<div class="search-text" id="search-text">
<input type="text" value="" name="s" id="s" autocomplete="off" data-default=""/>
</div>
<div class="clear"></div>
</form>
</div>
</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/lagunabeachindependent"><img src="http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18"/></a></div><div class="social-icon"><a target="_blank" href="http://feeds.feedburner.com/LagunaBeachIndependentNewspaperTheindy-LagunaBeachNews"><img src="http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/rss.png" alt="rss" width="18" height="18"/></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/lagunabeachindy"><img src="http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18"/></a></div><div class="social-icon"><a target="_blank" href="https://www.youtube.com/user/OCinsite"><img src="http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/youtube.png" alt="youtube" width="18" height="18"/></a></div><div class="social-icon"><a target="_blank" href="https://www.google.com/+Lagunabeachindy"><img src="http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/google-plus.png" alt="google_plus" width="18" height="18"/></a></div><div class="social-icon"><a target="_blank" href="malto:info@lagunabeachindy.com"><img src="http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/email.png" alt="email" width="18" height="18"/></a></div></div></div><div class="top-navigation-right-text"><span style="font-size: 12px; font-weight: bold; color: #ffffff; margin-right: 15px;">
<i class="gdl-icon-shortcode icon-phone" style="color:ffffff;font-size:13px;"></i> 949-715-4100
</span>
</div></div> <div class="clear"></div>
</div>
</div>  
<div class="header-wrapper boxed-style">
<div class="header-container container">
 
<div class="logo-wrapper">
<a href="http://www.lagunabeachindy.com"><img src="http://www.lagunabeachindy.com/wp-content/uploads/2014/11/LBIndy-Logo90.png" alt=""/></a> </div>
 
<div class="header-right-banner-wrapper">
<div class="header-banner-image"><div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="59804">
</div></div> </div>
<div class="clear"></div>
</div>  
</div>  
 
<div class="gdl-navigation-wrapper boxed-style">
<div class="responsive-menu-wrapper"><select id="menu-main-menu-3-0" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55131 menu-item-depth-0" value="/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55176 menu-item-depth-0" value="http://www.lagunabeachindy.com/page-one/">Page One</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55134 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/letters/">- Letters</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55135 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/schools/">- Schools</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55136 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/street-beat/">- Street Beat</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55137 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/the-lead/">- The Lead</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55177 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/video/">- Video</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55132 menu-item-depth-0" value="http://www.lagunabeachindy.com/arts/">Arts</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55138 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/arts/art-seen/">- Art Seen</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55139 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/arts/artist_profiles/">- Artist Profiles</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55140 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/arts/getting-out/">- Getting Out</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55141 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/arts/the-write-stuff/">- The Write Stuff</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55162 menu-item-depth-0" value="http://www.lagunabeachindy.com/town-crier/">Town Crier</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55143 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/town-crier/columns/">- Columns</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55144 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/town-crier/community-datebook/">- Community Datebook</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55145 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/town-crier/limelight/">- Limelight</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55146 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/town-crier/obituaries/">- Obituaries</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55163 menu-item-depth-0" value="http://www.lagunabeachindy.com/sports/">Sports</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55148 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/baseball/">- Baseball</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55149 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/basketball/">- Basketball</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55150 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/cross_country/">- Cross Country</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55151 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/cycling-sports/">- Cycling</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55152 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/football/">- Football</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55153 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/golf/">- Golf</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55154 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/soccer-sports/">- Soccer</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55155 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/softball/">- Softball</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55156 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/surfing_bodyboarding/">- Surfing &#038; Bodyboarding</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55157 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/swimming/">- Swimming</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55158 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/tennis/">- Tennis</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55159 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/track/">- Track</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55160 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/volleyball/">- Volleyball</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55161 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/sports/water_polo/">- Water Polo</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55164 menu-item-depth-0" value="http://www.lagunabeachindy.com/calendar-2/">Calendar</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55165 menu-item-depth-0" value="http://www.lagunabeachindy.com/eat-drink/">Eat + Drink</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55166 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/eat-drink/happy-hours/">- Happy Hours</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55167 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/eat-drink/nutrition/">- Nutrition</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55168 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/eat-drink/on-the-table/">- On the Table</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55169 menu-item-depth-1" value="http://www.lagunabeachindy.com/category/eat-drink/reviews/">- Reviews</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55188 menu-item-depth-0" value="http://www.lagunabeachindy.com/blogs/">Blogs</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper"><ul id="menu-main-menu-3-1" class="sf-menu"><li id="menu-item-55131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55131"><a href="/">Home</a></li>
<li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55176"><a href="http://www.lagunabeachindy.com/page-one/">Page One</a>
<ul class="sub-menu">
<li id="menu-item-55134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55134"><a href="http://www.lagunabeachindy.com/category/letters/">Letters</a></li>
<li id="menu-item-55135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55135"><a href="http://www.lagunabeachindy.com/category/schools/">Schools</a></li>
<li id="menu-item-55136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55136"><a href="http://www.lagunabeachindy.com/category/street-beat/">Street Beat</a></li>
<li id="menu-item-55137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55137"><a href="http://www.lagunabeachindy.com/category/the-lead/">The Lead</a></li>
<li id="menu-item-55177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55177"><a href="http://www.lagunabeachindy.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-55132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55132"><a href="http://www.lagunabeachindy.com/arts/">Arts</a>
<ul class="sub-menu">
<li id="menu-item-55138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55138"><a href="http://www.lagunabeachindy.com/category/arts/art-seen/">Art Seen</a></li>
<li id="menu-item-55139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55139"><a href="http://www.lagunabeachindy.com/category/arts/artist_profiles/">Artist Profiles</a></li>
<li id="menu-item-55140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55140"><a href="http://www.lagunabeachindy.com/category/arts/getting-out/">Getting Out</a></li>
<li id="menu-item-55141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55141"><a href="http://www.lagunabeachindy.com/category/arts/the-write-stuff/">The Write Stuff</a></li>
</ul>
</li>
<li id="menu-item-55162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55162"><a href="http://www.lagunabeachindy.com/town-crier/">Town Crier</a>
<ul class="sub-menu">
<li id="menu-item-55143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55143"><a href="http://www.lagunabeachindy.com/category/town-crier/columns/">Columns</a></li>
<li id="menu-item-55144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55144"><a href="http://www.lagunabeachindy.com/category/town-crier/community-datebook/">Community Datebook</a></li>
<li id="menu-item-55145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55145"><a href="http://www.lagunabeachindy.com/category/town-crier/limelight/">Limelight</a></li>
<li id="menu-item-55146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55146"><a href="http://www.lagunabeachindy.com/category/town-crier/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-55163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55163"><a href="http://www.lagunabeachindy.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-55148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55148"><a href="http://www.lagunabeachindy.com/category/sports/baseball/">Baseball</a></li>
<li id="menu-item-55149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55149"><a href="http://www.lagunabeachindy.com/category/sports/basketball/">Basketball</a></li>
<li id="menu-item-55150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55150"><a href="http://www.lagunabeachindy.com/category/sports/cross_country/">Cross Country</a></li>
<li id="menu-item-55151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55151"><a href="http://www.lagunabeachindy.com/category/sports/cycling-sports/">Cycling</a></li>
<li id="menu-item-55152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55152"><a href="http://www.lagunabeachindy.com/category/sports/football/">Football</a></li>
<li id="menu-item-55153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55153"><a href="http://www.lagunabeachindy.com/category/sports/golf/">Golf</a></li>
<li id="menu-item-55154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55154"><a href="http://www.lagunabeachindy.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-55155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55155"><a href="http://www.lagunabeachindy.com/category/sports/softball/">Softball</a></li>
<li id="menu-item-55156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55156"><a href="http://www.lagunabeachindy.com/category/sports/surfing_bodyboarding/">Surfing &#038; Bodyboarding</a></li>
<li id="menu-item-55157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55157"><a href="http://www.lagunabeachindy.com/category/sports/swimming/">Swimming</a></li>
<li id="menu-item-55158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55158"><a href="http://www.lagunabeachindy.com/category/sports/tennis/">Tennis</a></li>
<li id="menu-item-55159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55159"><a href="http://www.lagunabeachindy.com/category/sports/track/">Track</a></li>
<li id="menu-item-55160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55160"><a href="http://www.lagunabeachindy.com/category/sports/volleyball/">Volleyball</a></li>
<li id="menu-item-55161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55161"><a href="http://www.lagunabeachindy.com/category/sports/water_polo/">Water Polo</a></li>
</ul>
</li>
<li id="menu-item-55164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55164"><a href="http://www.lagunabeachindy.com/calendar-2/">Calendar</a></li>
<li id="menu-item-55165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55165"><a href="http://www.lagunabeachindy.com/eat-drink/">Eat + Drink</a>
<ul class="sub-menu">
<li id="menu-item-55166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55166"><a href="http://www.lagunabeachindy.com/category/eat-drink/happy-hours/">Happy Hours</a></li>
<li id="menu-item-55167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55167"><a href="http://www.lagunabeachindy.com/category/eat-drink/nutrition/">Nutrition</a></li>
<li id="menu-item-55168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55168"><a href="http://www.lagunabeachindy.com/category/eat-drink/on-the-table/">On the Table</a></li>
<li id="menu-item-55169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55169"><a href="http://www.lagunabeachindy.com/category/eat-drink/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-55188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55188"><a href="http://www.lagunabeachindy.com/blogs/">Blogs</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div><div class="header-top-marquee"><div class="marquee-head">LETTERS TO THE EDITOR</div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="http://www.lagunabeachindy.com/geezer-laguna/">Geezer Laguna</a></div><div><a href="http://www.lagunabeachindy.com/bushes-obscure-a-historic-treasure/">Bushes Obscure a Historic Treasure</a></div><div><a href="http://www.lagunabeachindy.com/celebrating-spring-2/">Celebrating Spring</a></div><div><a href="http://www.lagunabeachindy.com/consult-trolley-users-cutting-service/">Consult Trolley Users Before Cutting Service</a></div><div><a href="http://www.lagunabeachindy.com/city-transit-touch/">City Transit Out of Touch</a></div><div><a href="http://www.lagunabeachindy.com/swap-empty-buses-pension-payments/">Swap Empty Buses for Pension Payments</a></div><div><a href="http://www.lagunabeachindy.com/phone-on-the-wind/">Phone on the Wind</a></div><div><a href="http://www.lagunabeachindy.com/radio-station-stays-air-despite-power-loss/">Radio Station Stays on the Air Despite Power Loss</a></div><div><a href="http://www.lagunabeachindy.com/celebrating-spring/">Celebrating Spring</a></div><div><a href="http://www.lagunabeachindy.com/lover-letter-laguna/">Lover Letter to Laguna</a></div></div><div class="clear"></div></div></div> <div class="clear"></div>
</div>  
</div>  
<div class="content-outer-wrapper">
<div class="content-wrapper container main "> <div id="post-60299" class="post-60299 post type-post status-publish format-standard hentry category-news category-the-lead">
<div class="page-wrapper normal-sidebar single-blog single-sidebar right-sidebar">
<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-right-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 twelve columns"><div class="blog-content-wrapper"><div class="gdl-blog-full"><h1 class="blog-title"><a href="http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/">Public Art to Undergo Review by Experts</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="http://www.lagunabeachindy.com/2017/03/27/">27 Mar 2017</a></div><div class="blog-author"><span class="head">By :</span> <a href="http://www.lagunabeachindy.com/author/daniella-walsh/" title="Posts by Daniella Walsh" rel="author">Daniella Walsh</a></div><div class="blog-comment"><a href="http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/#respond">Comment: 0</a></div><div class="clear"></div></div><div class="blog-content"><p class="no-break"><span st_title='Public Art to Undergo Review by Experts' st_url='http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/' class='st_facebook_hcount'></span>
<span st_title='Public Art to Undergo Review by Experts' st_url='http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/' class='st_fblike_hcount'></span>
<span st_via='@lagunabeachindy' st_username='lagunabeachindy' st_title='Public Art to Undergo Review by Experts' st_url='http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/' class='st_twitter_hcount'></span>
<span st_title='Public Art to Undergo Review by Experts' st_url='http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/' class='st_pinterest_hcount'></span>
<span st_title='Public Art to Undergo Review by Experts' st_url='http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/' class='st_reddit_hcount'></span>
<span st_title='Public Art to Undergo Review by Experts' st_url='http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/' class='st_email_hcount'></span></p><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Over three decades, Laguna Beach embellished its reputation as an arts colony by commissioning more than 90 public art works, some installed on city property and others on private property. Responsibility for identifying candidates for public art commissions has rested with the Arts Commission, political appointees whose members also include representatives of the performing arts and seldom those with wide-ranging visual arts training.</p>
<p>Now, for the first time, the Arts Commission is seeking more professional expertise from artists, architects, designers, curators, art historians and members of visual arts organizations as part of a public art review panel, the city manager’s report announced last week.</p>
<p>Establishing a panel was one of the recommendations made by the Cultural Arts Planning Group, a San Diego-based arts consultation firm that conducted a wide-ranging cultural arts survey last year. “Adopt the best practices of using peer review panels for artist selection for public art projects.., ” the consultants advised.</p>
<p>The town’s <a href="http://www.lagunabeachindy.com/pushing-public-art-in-a-new-direction/">public art</a> remains a source of continuing debate among artists and the general public. Laguna Beach’s Art in Public Places was established by ordinance in 1986 and over 31 years has yielded a public art <a href="http://www.lagunabeachindy.com/citys-public-art-need-tlc/">collection</a> of nearly 90 permanent works. The ordinance requires the installation of site-specific works of art when new buildings of more than $225,000 are developed or a payment to the city’s Art-in-Lieu fund.</p>
<p>Arts Commissioners and local artists say they support the new approach.</p>
<p>&#8220;In an effort to respond to comments from community members, follow trends in national city arts organizations and to recognize the value of engaging in a broader range of conversation related to how art is approved for installation in our community, the Arts Commission is very excited to include a public art review panel to the art approval process for Laguna Beach,&#8221; wrote commissioner Adam Schwerner via e-mail.</p>
<p><a href="http://www.lagunabeachindy.com/commission-earns-bartels-exhibition/">Marlo Bartels</a>, whose boldly colored ceramic works grace numerous locations in Laguna Beach and elsewhere in Orange County, endorses the new plan. The commission’s previous method required semi-finalists present models of their proposals, a costly and time-consuming undertaking, Bartels said. “And then not getting the commission is devastating,” he said.</p>
<p><a href="http://www.lagunabeachindy.com/citys-public-art-need-tlc/">Jorg Dubin,</a> creator of “Semper Memento,” the Heisler Park memorial to the victims of the 9/11 terrorist attacks, also welcomes the addition of an expert advisory panel into the artist selection process. “Selecting public art sites, funds and qualifying artists should be in the hands of art professionals who can see the entire process through from inception to finish,” he said.</p>
<p>Even as the city is currently seeking to add an artistic flourish to the Mountain Road beach access with yet another <a href="http://www.lagunabeachcity.net/news/displaynews.htm?NewsID=1357&amp;TargetID=1">bench</a>, Dubin suggested the city’s public art initiatives should take a more global view by stockpiling funds for major works. The recommendations from the cultural arts survey echo his opinion.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Dubin said he applied for the bench commission as well as a place in the expert panel pool.</p>
<p>Marsh Scott, known for “Canyon Colors,” an elongated sculpture spilling along <a href="http://www.lagunabeachindy.com/sculptures-beautify-broadway/">Broadway Street,</a> applauds the inclusion of qualified reviewers. “The Arts Commission represents the whole spectrum of arts and may not always have the expertise to make decisions regarding scale of a project, materials, matters of maintenance and the contextual place of a piece in the city’s entire public art collection,” she said.</p>
<p>She would like to see more community input and extended dialogues between artists and those who select their work. “It would be helpful to take longer to review finalists’ work and call in specialists if needed,” said Scott, of Dana Point.</p>
<p>City Council member Steve Dicterow applauds the new concept. “Art is a broad field and any expertise that helps in the selection of public art is a benefit for the entire community,” he said.</p>
<p>As currently envisioned, a public review panel may consist of three to five rotating members culled from a pool of approved applicants plus one arts commissioner. It will function in an advisory capacity, recommending artists or artist teams for public art projects. The very final recommendation of an artist or team will still be up to the commission and final approval still rests with the City Council.</p>
<p>People who feel qualified may apply to join the pool of potential panel members. Opportunities to serve will be ongoing, with actual service depending on the nature and scope of the project and needed panel member qualifications. Participants will be paid a honorarium, also dependent on the project. However, small projects will still be the sole premise of the <a href="http://www.lagunabeachindy.com/commission-sets-goals-17/">Arts Commission,</a> explained city arts manager Sîan Poeschl.</p>
<p>Gallery owners or artist agents disqualify due to potential conflicts of interest.</p>
<p>Applications and rules can be downloaded from <a href="http://www.lagunabeachcity.net">www.lagunabeachcity.net</a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><p><span st_title='Public Art to Undergo Review by Experts' st_url='http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/' class='st_facebook_hcount'></span>
<span st_title='Public Art to Undergo Review by Experts' st_url='http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/' class='st_fblike_hcount'></span>
<span st_via='@lagunabeachindy' st_username='lagunabeachindy' st_title='Public Art to Undergo Review by Experts' st_url='http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/' class='st_twitter_hcount'></span>
<span st_title='Public Art to Undergo Review by Experts' st_url='http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/' class='st_pinterest_hcount'></span>
<span st_title='Public Art to Undergo Review by Experts' st_url='http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/' class='st_reddit_hcount'></span>
<span st_title='Public Art to Undergo Review by Experts' st_url='http://www.lagunabeachindy.com/public-art-to-undergo-review-by-experts/' class='st_email_hcount'></span></p><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='http://0.gravatar.com/avatar/fd68177bcacaca1014cbd1b4b7638a85?s=90&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fd68177bcacaca1014cbd1b4b7638a85?s=180&amp;d=identicon&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90'/></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul></ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://www.lagunabeachindy.com/preserving-character-proves-elusive/" rel="prev">Preserving Character Proves Elusive</a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="http://www.lagunabeachindy.com/greeters-new-role-sidewalk-philanthropy/" rel="next">Greeter’s New Role: Sidewalk Philanthropy</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper"> 
 
 
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/public-art-to-undergo-review-by-experts/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.lagunabeachindy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<div class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></div> <div class="comment-form-author"><input id="author" name="author" type="text" value="" size="30"/><label for="author">Name</label> <span class="required">*</span><div class="clear"></div></div> 
<div class="comment-form-email"><input id="email" name="email" type="text" value="" size="30"/><label for="email">Email</label> <span class="required">*</span><div class="clear"></div></div> 
<div class="comment-form-url"><input id="url" name="url" type="text" value="" size="30"/><label for="url">Website</label><div class="clear"></div></div> 
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='60299' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="358aa3624a"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p> </form>
</div> 
</div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-33"> <div class="textwidget"> 
<div id='div-gpt-ad-1472680602010-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-0'); });
</script>
</div>
<br>
 
<div id='div-gpt-ad-1472680602010-11' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-11'); });
</script>
</div>
<br>
 <div align="center"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=y6vgvzjab&p=oi&m=1110036404152&sit=goz8cy6gb&f=b9e12a69-73cd-4b7d-b313-9cfaba42a572" class="button" style="border: 1px solid rgb(91, 91, 91); color: rgb(91, 91, 91); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px; background-color: rgb(255, 236, 153);">Join the Local's List</a> <div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;">For Email Newsletters you can trust.</div>
</div>
<br>
 
<div id='div-gpt-ad-1472680602010-13' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-13'); });
</script>
</div>
<br>
 
<div id='div-gpt-ad-1472680602010-14' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-14'); });
</script>
</div>
<br>
 
<div id='div-gpt-ad-1472680602010-15' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-15'); });
</script>
</div>
<br>
 
<div id='div-gpt-ad-1472680602010-16' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-16'); });
</script>
</div>
<br>
 
<div id='div-gpt-ad-1472680602010-17' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-17'); });
</script>
</div>
<br>
 
<div id='div-gpt-ad-1472680602010-18' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-18'); });
</script>
</div>
<br>
 
<div id='div-gpt-ad-1472680602010-19' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-19'); });
</script>
</div>
<br>
 
<div id='div-gpt-ad-1472680602010-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-1'); });
</script>
</div></div>
</div></div></div></div><div class="clear"></div></div> <div class="clear"></div>
</div>  
</div>  
</div>  
</div>  
<div class="footer-wrapper boxed-style">
 
<div class="container footer-container">
<div class="footer-widget-wrapper">
<div class="row">
<div class="three columns gdl-footer-1 mb0"></div><div class="three columns gdl-footer-2 mb0"></div><div class="three columns gdl-footer-3 mb0"><div class="custom-sidebar widget_text" id="text-27"> <div class="textwidget"><div align="left">
 
<div id='div-gpt-ad-1401304982519-3' style='width:140px; '>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401304982519-3'); });
</script>
</div>
</div> </div>
</div></div><div class="three columns gdl-footer-4 mb0"><div class="custom-sidebar widget_text" id="text-28"> <div class="textwidget"><div align="left">
 
<div id='div-gpt-ad-1401304982519-4' style='width:140px; '>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401304982519-4'); });
</script>
</div>
</div> </div>
</div></div> <div class="clear"></div>
</div>  
 
<div class="copyright-wrapper">
<div class="copyright-border"></div>
<div class="copyright-left">
Copyright 2017 <a href="http://firebrandmediainc.com" target="_blank">Firebrand Media LLC | </a>
<a href="http://lagunabeachindy.com" target="_blank">Laguna Beach Independent Newspaper | All Right Reserved</a>. </div>
</div>
</div>
</div>
</div> 
</div>  
</div>  
<script type="text/javascript">jQuery(document).ready(function(){});</script> <script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"3500","pauseOnAction":"enable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"59804":{"image_ad_referral_url":"http:\/\/www.renaissanceclubsport.com\/aliso-viejo\/workout-play-relax?utm_source=ocinsite&utm_medium=banner&utm_content=rcsav&utm_campaign=mar17_a","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"59805","image_ad_uri":"http:\/\/www.lagunabeachindy.com\/wp-content\/uploads\/2017\/03\/rcsav_Mar17_728x90.jpg","type":"image_ad","post_title":"Renaissance March 2017 A"}},"ajax_url":"http:\/\/www.lagunabeachindy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lagunabeachindy.com/wp-content/uploads/uam-pipe/public/js/public.bundle.base-1.5.4.min.js?ver=1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'53931786',post:'60299',tz:'-7',srv:'www.lagunabeachindy.com'} ]);
	_stq.push([ 'clickTrackerInit', '53931786', '60299' ]);
</script>
</body>
</html>