<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<meta charset="UTF-8" />
<title>Laguna Beach Local News  Erratic Driving Leads to Drug Seizure - Laguna Beach Local News</title>
<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<meta name="viewport" content="width=device-width, user-scalable=no">
<!--[if IE 7]>
		<link rel="stylesheet" href="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->
<link rel="shortcut icon" href="https://www.lagunabeachindy.com/wp-content/uploads/2015/08/favicon.ico" type="image/x-icon" /><meta property="og:image" content="https://www.lagunabeachindy.com/wp-content/uploads/2018/03/image006-150x150.png" />

<meta name="news_keywords" content="laguna beach, news, education, entertainment, arts, books, music, headlines, health, lifestyle, politics, sports, science, technology" />
<meta name="original-source" content="https://www.lagunabeachindy.com/erratic-driving-leads-drug-seizure/" />
<link rel="canonical" href="https://www.lagunabeachindy.com/erratic-driving-leads-drug-seizure/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Erratic Driving Leads to Drug Seizure - Laguna Beach Local News" />
<meta property="og:description" content="Laguna Beach police seized pounds of marijuana, cocaine, a stolen gun and hundreds of dollars from two suspected drug dealers shortly after midnight on Monday, March 12. Police arrested Aaron Vasquez, of Irvine, and Alex Klein, of Anaheim, for suspicion of possession of cocaine for sales, possession of a controlled substance while armed, and carrying a loaded stolen firearm, Sgt. Jim Cota said in a statement. Officers followed their Aston Martin as it split off from a group of 10 vehicles, which were driving recklessly on South Coast Highway at Legion Street. The sports car lacked any license plates and was stopped in the 100 block of Cleo Street, Cota said. A search of a backpack on the floorboard and the trunk turned up a scale, a stolen .25 caliber handgun, cocaine, $4,800 in cash and three bags of marijuana totaling two pounds, Cota said. Vasquez and Klein were both taken into custody and transported to Orange County Jail. &nbsp; Sunday, March 11 Traffic collision. 1:41 a.m. Laguna Canyon Road. Passengers suffered minor injuries in a three-car collision that involved a rollover. Saturday, March 10 Traffic stop. Montage Way. 1 a.m. A 45-year-old Dana Point woman was cited for DUI. Traffic stop. 300 block of Oak St. 1:51 a.m. A 22-year-old Rancho Santa Margarita man was cited for DUI. DUI. 200 block of Ocean Ave. 2:07 a.m. A 23-year-old Orange resident was cited for DUI. Disturbance. Bluebird Canyon Dr. 11:41 p.m. A 26-year-old man from Menifee was cited for DUI. Friday, March 9 Vehicle stop. Thalia St. 1:51 a.m. Oscar Osorio Soto, 30, of Laguna Niguel, was cited for DUI and held for $10,000 bail due to a second offense in 10 years. Grand theft. 600 block of Mystic View. About $7,000 worth of equipment, tools and copper wiring disappeared from a construction site. Fraud. 200 block of San Joaquin St. 4:31 p.m. A father reported that his juvenile daughter was involved in a “flipping money” scheme, which was caught before funds were dispersed. Traffic stop. Solana Way. 10 p.m. A 30-year-old Ladera Ranch woman was cited for DUI. Thursday, March 8 Solicitation. 1300 block of Pitcairn Place. 3 p.m. Four men going door to door prompted a call to police, who arrested Jearl Eugene Perry, 24, for a warrant for possessing brass knuckles. Reckless driving. El Toro Rd. 4:16 p.m. A report about an swerving vehicle led to the arrest of a 43-year-old Laguna Beach woman for DUI. Burglary. 2900 block of Laguna Canyon Rd. 6:49 p.m. A resident who returned home found the door unlocked and food in the frig gone. Wednesday, March 7 Citizen hail. 200 block of Ocean Ave. A 26-year-old Laguna Hills man was cited for DUI and his companion, Whitney Leanne Walker, 26, of Santa Ana, arrested for suspicion of felony domestic violence as a result of a fight inside a vehicle. Vehicle burglary. 300 block of Cypress Dr. 7:08 a.m. Two purses, sunglasses and suitcases were taken from a locked vehicle. Tuesday, March 6 Traffic collision. Coast Hwy at Aliso Circle. 11:33 a.m. Two people were injured in a collision where one vehicle rolled over and two dogs escaped. Lanes reopened after an hour-long closure. Monday, March 5 Disturbance. 1400 block of N. Coast Hwy. Andrew Martin Farias, 38, Laguna Beach homeless, was arrested for allegedly making criminal threats with a knife against a hotel employee. Officers confiscated a folding knife. &nbsp; &nbsp;" />
<meta property="og:url" content="https://www.lagunabeachindy.com/erratic-driving-leads-drug-seizure/" />
<meta property="og:site_name" content="Laguna Beach Local News" />
<meta property="article:publisher" content="https://www.facebook.com/lagunabeachindependent" />
<meta property="article:section" content="Street Beat" />
<meta property="article:published_time" content="2018-03-13T12:20:34-07:00" />
<meta property="og:image" content="https://www.lagunabeachindy.com/wp-content/uploads/2018/03/image006.png" />
<meta property="og:image:secure_url" content="https://www.lagunabeachindy.com/wp-content/uploads/2018/03/image006.png" />
<meta property="og:image:width" content="575" />
<meta property="og:image:height" content="431" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.lagunabeachindy.com\/","name":"Laguna Beach Local News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lagunabeachindy.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.lagunabeachindy.com\/erratic-driving-leads-drug-seizure\/","sameAs":["https:\/\/www.facebook.com\/lagunabeachindependent","https:\/\/twitter.com\/lagunabeachindy"],"@id":"#organization","name":"Firebrand Media LLC","logo":"http:\/\/www.lagunabeachindy.com\/wp-content\/uploads\/2016\/05\/FB_logo1000.jpg"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Laguna Beach Local News &raquo; Feed" href="https://www.lagunabeachindy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Laguna Beach Local News &raquo; Comments Feed" href="https://www.lagunabeachindy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Laguna Beach Local News &raquo; Erratic Driving Leads to Drug Seizure Comments Feed" href="https://www.lagunabeachindy.com/erratic-driving-leads-drug-seizure/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lagunabeachindy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.10"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wow-style-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/style.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/foundation-responsive.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/style-custom.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css' href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.lagunabeachindy.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lagunabeachindy.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='superfish-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/superfish.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/fancybox.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/jquery.fancybox-thumbs.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/font-awesome/font-awesome.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css' href='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/flexslider.css?ver=4.6.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.lagunabeachindy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lagunabeachindy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lagunabeachindy.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.6.10" />
<link rel='shortlink' href='https://www.lagunabeachindy.com/?p=66670' />
<link rel="alternate" type="application/json+oembed" href="https://www.lagunabeachindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lagunabeachindy.com%2Ferratic-driving-leads-drug-seizure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lagunabeachindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lagunabeachindy.com%2Ferratic-driving-leads-drug-seizure%2F&#038;format=xml" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='13637e0072f8280014232000c8368d0072d75c008b4f64008daab7000c75c500';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18249485-11', 'lagunabeachindy.com');
  ga('send', 'pageview');

</script>
<!--[if lt IE 9]>
<style type="text/css">
	body{ min-width: 1180px; }
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
		
</style>
<![endif]-->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lagunabeachindy.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c33218c7-429f-42d0-a7fc-503026b02b23';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "lagunabeach";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.50d89199-747f-4818-96ca-50d4208129fc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="stylesheet" href="https://cdn.mojoreporter.com/js/smartbanner.min.css">
<script src="https://cdn.mojoreporter.com/js/smartbanner.min.js"></script>
<meta name="smartbanner:title" content="Laguna Beach Indy">
<meta name="smartbanner:author" content="Afrozaar">
<meta name="smartbanner:price" content="FREE">
<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
<meta name="smartbanner:icon-apple" content="https://is1-ssl.mzstatic.com/image/thumb/Newsstand117/v4/08/ac/0f/08ac0f46-0656-0069-c49e-5cfc1537d0c9/Icon-76@2x.png.png/75x9999bb.png">
<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/s6tmlY03-5pgkMO0_YfIENPP_PoVVNadKE_aOWMVBzIZdmQHq6jXLuUIDlRkQPvsMEs=w300-rw">
<meta name="smartbanner:button" content="VIEW">
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/laguna-beach-indy/id1173927113?ls=1&mt=8">
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.lagunabeachindy.android">
<meta name="smartbanner:enabled-platforms" content="android,ios">
<meta name="alexaVerifyID" content="DnojZ_rH8UNr6ozUhWTXOwcP1XQ" />
<meta name="msvalidate.01" content="154948AF075307D56747591B4EEE2929" />
<meta name="google-site-verification" content="WaVl7NyAUxg9YVBPaT0m_HUTzXoBLKHu44hj4TG9lVY" />

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-eftPa-cIMsK52"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-eftPa-cIMsK52.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4827017/LBIndy_Box_1', [300, 250], 'div-gpt-ad-1472680602010-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_10', [300, 250], 'div-gpt-ad-1472680602010-1').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_11', [300, 250], 'div-gpt-ad-1472680602010-2').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_12', [300, 250], 'div-gpt-ad-1472680602010-3').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_13', [300, 250], 'div-gpt-ad-1472680602010-4').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_14', [300, 250], 'div-gpt-ad-1472680602010-5').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_15', [300, 250], 'div-gpt-ad-1472680602010-6').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_16', [300, 250], 'div-gpt-ad-1472680602010-7').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_17', [300, 250], 'div-gpt-ad-1472680602010-8').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_18', [300, 250], 'div-gpt-ad-1472680602010-9').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_19', [300, 250], 'div-gpt-ad-1472680602010-10').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_2', [300, 250], 'div-gpt-ad-1472680602010-11').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_20', [300, 250], 'div-gpt-ad-1472680602010-12').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_3', [300, 250], 'div-gpt-ad-1472680602010-13').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_4', [300, 250], 'div-gpt-ad-1472680602010-14').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_5', [300, 250], 'div-gpt-ad-1472680602010-15').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_6', [300, 250], 'div-gpt-ad-1472680602010-16').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_7', [300, 250], 'div-gpt-ad-1472680602010-17').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_8', [300, 250], 'div-gpt-ad-1472680602010-18').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_9', [300, 250], 'div-gpt-ad-1472680602010-19').addService(googletag.pubads());
    googletag.defineSlot('/4827017/1The-Indy-Top-Leaderboard', [[728, 90], [468, 60]], 'div-gpt-ad-1514913824074-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy-Second-Leaderboard', [468, 60], 'div-gpt-ad-1513009461572-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>
<body class="single single-post postid-66670 single-format-standard">
<div class="body-outer-wrapper">
<div class="body-wrapper">
<div class="header-outer-wrapper">

<div class="top-navigation-wrapper boxed-style">
<div class="top-navigation-container container">
<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper"><ul id="menu-top-navigation" class="top-menu"><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-220"><a href="https://www.lagunabeachindy.com/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.lagunabeachindy.com/about-us/editorial-staff/">Editorial Staff</a></li>
<li id="menu-item-60707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60707"><a href="http://store.lagunabeachindy.com/product/subscribe-to-the-indy/">Subscribe to the Indy</a></li>
</ul>
</li>
<li id="menu-item-60704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60704"><a href="#">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-65894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65894"><a href="https://www.lagunabeachindy.com/laguna-beach-indy/">Laguna Beach Indy</a></li>
<li id="menu-item-65899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65899"><a href="http://www.lagunabeachmagazine.com/advertising-2/">Laguna Beach Magazine</a></li>
<li id="menu-item-53302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302"><a href="https://www.lagunabeachindy.com/laguna-beach-city-guide/">Laguna Beach City Guide</a></li>
</ul>
</li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.lagunabeachindy.com/contact-us/">Contact Us</a></li>
<li id="menu-item-42044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044"><a target="_blank" href="http://lagunabeachmagazine.com">Laguna Beach Magazine</a></li>
<li id="menu-item-42045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42045"><a target="_blank" href="http://directory.lagunabeachindy.com/">Business Directory</a></li>
<li id="menu-item-42046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42046"><a>Digital Edition</a>
<ul class="sub-menu">
<li id="menu-item-42047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42047"><a target="_blank" href="http://trendmag2.trendoffset.com/publication?m=12240&#038;l=1">Laguna Beach Indy</a></li>
<li id="menu-item-42048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42048"><a target="_blank" href="http://trendmag2.trendoffset.com/publication?m=16439&#038;l=1">Laguna Beach Magazine</a></li>
<li id="menu-item-45029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45029"><a target="_blank" href="https://www.joomag.com/magazine/laguna-beach-magazine-city-guide/M0165195001425341249">Laguna Beach City Guide</a></li>
<li id="menu-item-42049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42049"><a target="_blank" href="http://trendmag2.trendoffset.com/publication?m=13321&#038;l=1">Coastal Real Estate Guide</a></li>
</ul>
</li>
<li id="menu-item-33535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33535"><a href="/wp-admin">Login</a></li>
<li id="menu-item-65254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65254"><a href="https://www.lagunabeachindy.com/blogs/">Blogs</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper"><div class="menu-top-navigation-container"><select id="menu-top-navigation-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-220 menu-item-depth-0" value="https://www.lagunabeachindy.com/about-us/">About</option> <option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299 menu-item-depth-1" value="https://www.lagunabeachindy.com/about-us/editorial-staff/">- Editorial Staff</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60707 menu-item-depth-1" value="http://store.lagunabeachindy.com/product/subscribe-to-the-indy/">- Subscribe to the Indy</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60704 menu-item-depth-0" value="#">Advertise</option> <option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65894 menu-item-depth-1" value="https://www.lagunabeachindy.com/laguna-beach-indy/">- Laguna Beach Indy</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65899 menu-item-depth-1" value="http://www.lagunabeachmagazine.com/advertising-2/">- Laguna Beach Magazine</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53302 menu-item-depth-1" value="https://www.lagunabeachindy.com/laguna-beach-city-guide/">- Laguna Beach City Guide</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221 menu-item-depth-0" value="https://www.lagunabeachindy.com/contact-us/">Contact Us</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044 menu-item-depth-0" value="http://lagunabeachmagazine.com">Laguna Beach Magazine</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42045 menu-item-depth-0" value="http://directory.lagunabeachindy.com/">Business Directory</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42046 menu-item-depth-0" value="">Digital Edition</option> <option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42047 menu-item-depth-1" value="http://trendmag2.trendoffset.com/publication?m=12240&l=1">- Laguna Beach Indy</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42048 menu-item-depth-1" value="http://trendmag2.trendoffset.com/publication?m=16439&l=1">- Laguna Beach Magazine</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45029 menu-item-depth-1" value="https://www.joomag.com/magazine/laguna-beach-magazine-city-guide/M0165195001425341249">- Laguna Beach City Guide</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42049 menu-item-depth-1" value="http://trendmag2.trendoffset.com/publication?m=13321&l=1">- Coastal Real Estate Guide</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33535 menu-item-depth-0" value="/wp-admin">Login</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65254 menu-item-depth-0" value="https://www.lagunabeachindy.com/blogs/">Blogs</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper"> <div class="gdl-search-form">
<form method="get" id="searchform" action="https://www.lagunabeachindy.com/">
<input type="submit" id="searchsubmit" value="" />
<div class="search-text" id="search-text">
<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
</div>
<div class="clear"></div>
</form>
</div>
</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/lagunabeachindependent"><img src="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://feeds.feedburner.com/LagunaBeachIndependentNewspaperTheindy-LagunaBeachNews"><img src="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/rss.png" alt="rss" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/lagunabeachindy"><img src="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://www.youtube.com/user/OCinsite"><img src="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/youtube.png" alt="youtube" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://www.google.com/+Lagunabeachindy"><img src="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/google-plus.png" alt="google_plus" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="malto:info@lagunabeachindy.com"><img src="https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div><div class="top-navigation-right-text"><span style="font-size: 12px; font-weight: bold; color: #ffffff; margin-right: 15px;">
<i class="gdl-icon-shortcode icon-phone" style="color:ffffff;font-size:13px;"></i> 949-715-4100
</span>
</div></div> <div class="clear"></div>
</div>
</div> 
<div class="header-wrapper boxed-style">
<div class="header-container container">

<div class="logo-wrapper">
<a href="https://www.lagunabeachindy.com"><img src="https://www.lagunabeachindy.com/wp-content/uploads/2014/11/LBIndy-Logo90.png" alt="" /></a> </div>

<div class="header-right-banner-wrapper">
<div class="header-banner-image"><div class="codeneric_ultimate_ads_manager_ad_wrapper" data-place-id="0" data-js="false" data-id="66523">
</div></div> </div>
<div class="clear"></div>
</div> 
</div> 

<div class="gdl-navigation-wrapper boxed-style">
<div class="responsive-menu-wrapper"><select id="menu-main-menu-3-0" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55131 menu-item-depth-0" value="/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55176 menu-item-depth-0" value="https://www.lagunabeachindy.com/page-one/">Page One</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55134 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/letters/">- Letters</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55135 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/schools/">- Schools</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55136 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/street-beat/">- Street Beat</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55137 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/the-lead/">- The Lead</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55177 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/video/">- Video</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55132 menu-item-depth-0" value="https://www.lagunabeachindy.com/arts/">Arts</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55138 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/arts/art-seen/">- Art Seen</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55139 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/arts/artist_profiles/">- Artist Profiles</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55140 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/arts/getting-out/">- Getting Out</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55141 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/arts/the-write-stuff/">- The Write Stuff</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55162 menu-item-depth-0" value="https://www.lagunabeachindy.com/town-crier/">Town Crier</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55143 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/town-crier/columns/">- Columns</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55144 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/town-crier/community-datebook/">- Community Datebook</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55145 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/town-crier/limelight/">- Limelight</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55146 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/town-crier/obituaries/">- Obituaries</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55163 menu-item-depth-0" value="https://www.lagunabeachindy.com/sports/">Sports</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55148 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/baseball/">- Baseball</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55149 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/basketball/">- Basketball</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55150 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/cross_country/">- Cross Country</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55151 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/cycling-sports/">- Cycling</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55152 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/football/">- Football</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55153 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/golf/">- Golf</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55154 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/soccer-sports/">- Soccer</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55155 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/softball/">- Softball</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55156 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/surfing_bodyboarding/">- Surfing &#038; Bodyboarding</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55157 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/swimming/">- Swimming</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55158 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/tennis/">- Tennis</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55159 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/track/">- Track</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55160 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/volleyball/">- Volleyball</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55161 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/sports/water_polo/">- Water Polo</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55164 menu-item-depth-0" value="https://www.lagunabeachindy.com/calendar-2/">Calendar</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55165 menu-item-depth-0" value="https://www.lagunabeachindy.com/eat-drink/">Eat + Drink</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55166 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/eat-drink/happy-hours/">- Happy Hours</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55167 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/eat-drink/nutrition/">- Nutrition</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55168 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/eat-drink/on-the-table/">- On the Table</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55169 menu-item-depth-1" value="https://www.lagunabeachindy.com/category/eat-drink/reviews/">- Reviews</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60706 menu-item-depth-0" value="http://store.lagunabeachindy.com/">Store</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65617 menu-item-depth-0" value="https://www.lagunabeachindy.com/wedding-website/">Wedding Section</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper"><ul id="menu-main-menu-3-1" class="sf-menu"><li id="menu-item-55131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55131"><a href="/">Home</a></li>
<li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55176"><a href="https://www.lagunabeachindy.com/page-one/">Page One</a>
<ul class="sub-menu">
<li id="menu-item-55134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55134"><a href="https://www.lagunabeachindy.com/category/letters/">Letters</a></li>
<li id="menu-item-55135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55135"><a href="https://www.lagunabeachindy.com/category/schools/">Schools</a></li>
<li id="menu-item-55136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55136"><a href="https://www.lagunabeachindy.com/category/street-beat/">Street Beat</a></li>
<li id="menu-item-55137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55137"><a href="https://www.lagunabeachindy.com/category/the-lead/">The Lead</a></li>
<li id="menu-item-55177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55177"><a href="https://www.lagunabeachindy.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-55132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55132"><a href="https://www.lagunabeachindy.com/arts/">Arts</a>
<ul class="sub-menu">
<li id="menu-item-55138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55138"><a href="https://www.lagunabeachindy.com/category/arts/art-seen/">Art Seen</a></li>
<li id="menu-item-55139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55139"><a href="https://www.lagunabeachindy.com/category/arts/artist_profiles/">Artist Profiles</a></li>
<li id="menu-item-55140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55140"><a href="https://www.lagunabeachindy.com/category/arts/getting-out/">Getting Out</a></li>
<li id="menu-item-55141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55141"><a href="https://www.lagunabeachindy.com/category/arts/the-write-stuff/">The Write Stuff</a></li>
</ul>
</li>
<li id="menu-item-55162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55162"><a href="https://www.lagunabeachindy.com/town-crier/">Town Crier</a>
<ul class="sub-menu">
<li id="menu-item-55143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55143"><a href="https://www.lagunabeachindy.com/category/town-crier/columns/">Columns</a></li>
<li id="menu-item-55144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55144"><a href="https://www.lagunabeachindy.com/category/town-crier/community-datebook/">Community Datebook</a></li>
<li id="menu-item-55145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55145"><a href="https://www.lagunabeachindy.com/category/town-crier/limelight/">Limelight</a></li>
<li id="menu-item-55146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55146"><a href="https://www.lagunabeachindy.com/category/town-crier/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-55163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55163"><a href="https://www.lagunabeachindy.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-55148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55148"><a href="https://www.lagunabeachindy.com/category/sports/baseball/">Baseball</a></li>
<li id="menu-item-55149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55149"><a href="https://www.lagunabeachindy.com/category/sports/basketball/">Basketball</a></li>
<li id="menu-item-55150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55150"><a href="https://www.lagunabeachindy.com/category/sports/cross_country/">Cross Country</a></li>
<li id="menu-item-55151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55151"><a href="https://www.lagunabeachindy.com/category/sports/cycling-sports/">Cycling</a></li>
<li id="menu-item-55152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55152"><a href="https://www.lagunabeachindy.com/category/sports/football/">Football</a></li>
<li id="menu-item-55153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55153"><a href="https://www.lagunabeachindy.com/category/sports/golf/">Golf</a></li>
<li id="menu-item-55154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55154"><a href="https://www.lagunabeachindy.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-55155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55155"><a href="https://www.lagunabeachindy.com/category/sports/softball/">Softball</a></li>
<li id="menu-item-55156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55156"><a href="https://www.lagunabeachindy.com/category/sports/surfing_bodyboarding/">Surfing &#038; Bodyboarding</a></li>
<li id="menu-item-55157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55157"><a href="https://www.lagunabeachindy.com/category/sports/swimming/">Swimming</a></li>
<li id="menu-item-55158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55158"><a href="https://www.lagunabeachindy.com/category/sports/tennis/">Tennis</a></li>
<li id="menu-item-55159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55159"><a href="https://www.lagunabeachindy.com/category/sports/track/">Track</a></li>
<li id="menu-item-55160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55160"><a href="https://www.lagunabeachindy.com/category/sports/volleyball/">Volleyball</a></li>
<li id="menu-item-55161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55161"><a href="https://www.lagunabeachindy.com/category/sports/water_polo/">Water Polo</a></li>
</ul>
</li>
<li id="menu-item-55164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55164"><a href="https://www.lagunabeachindy.com/calendar-2/">Calendar</a></li>
<li id="menu-item-55165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55165"><a href="https://www.lagunabeachindy.com/eat-drink/">Eat + Drink</a>
<ul class="sub-menu">
<li id="menu-item-55166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55166"><a href="https://www.lagunabeachindy.com/category/eat-drink/happy-hours/">Happy Hours</a></li>
<li id="menu-item-55167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55167"><a href="https://www.lagunabeachindy.com/category/eat-drink/nutrition/">Nutrition</a></li>
<li id="menu-item-55168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55168"><a href="https://www.lagunabeachindy.com/category/eat-drink/on-the-table/">On the Table</a></li>
<li id="menu-item-55169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55169"><a href="https://www.lagunabeachindy.com/category/eat-drink/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-60706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60706"><a target="_blank" href="http://store.lagunabeachindy.com/">Store</a></li>
<li id="menu-item-65617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65617"><a href="https://www.lagunabeachindy.com/wedding-website/">Wedding Section</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div><div class="header-top-marquee"><div class="marquee-head">LETTERS TO THE EDITOR</div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="https://www.lagunabeachindy.com/coast-inn-plans-remain-overly-ambitious/">Coast Inn Plans Remain Overly Ambitious</a></div><div><a href="https://www.lagunabeachindy.com/giving-voice-lagunas-wealth-characters/">Giving Voice to Laguna’s Wealth of Characters</a></div><div><a href="https://www.lagunabeachindy.com/cartoon-63/">Cartoon</a></div><div><a href="https://www.lagunabeachindy.com/lower-fire-risk-cutting-tiki-torches-aka-palm-trees/">Lower Fire Risk by Cutting Tiki Torches (aka palm trees)</a></div><div><a href="https://www.lagunabeachindy.com/defiance-befits-situation/">Defiance Befits the Situation</a></div><div><a href="https://www.lagunabeachindy.com/districts-congressman-acts-loosen-gun-laws/">District’s Congressman Acts to Loosen Gun Laws</a></div><div><a href="https://www.lagunabeachindy.com/ready-new-hotel-operators/">Ready for New Hotel Operators</a></div><div><a href="https://www.lagunabeachindy.com/gratitude-spirtual-columns-content/">Gratitude for Spirtual Column’s Content</a></div><div><a href="https://www.lagunabeachindy.com/details-needed-undergrounding-plans/">More Details Needed on Undergrounding Plans</a></div><div><a href="https://www.lagunabeachindy.com/empowering-students-empowers-schools/">Empowering students empowers schools</a></div></div><div class="clear"></div></div></div> <div class="clear"></div>
</div> 
</div> 
<div class="content-outer-wrapper">
<div class="content-wrapper container main "> <div id="post-66670" class="post-66670 post type-post status-publish format-standard has-post-thumbnail hentry category-street-beat category-the-lead">
<div class="page-wrapper normal-sidebar single-blog single-sidebar right-sidebar">
<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-right-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 twelve columns"><div class="blog-content-wrapper"><div class="gdl-blog-full"><h1 class="blog-title"><a href="https://www.lagunabeachindy.com/erratic-driving-leads-drug-seizure/">Erratic Driving Leads to Drug Seizure</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="https://www.lagunabeachindy.com/2018/03/13/">13 Mar 2018</a></div><div class="blog-author"><span class="head">By :</span> <a href="https://www.lagunabeachindy.com/author/andrea-adelson/" title="Posts by Andrea Adelson" rel="author">Andrea Adelson</a></div><div class="blog-comment"><a href="https://www.lagunabeachindy.com/erratic-driving-leads-drug-seizure/#respond">Comment: 0</a></div><div class="clear"></div></div><div class="blog-content"><div id="attachment_66671" style="width: 585px" class="wp-caption alignleft"><a href="https://www.lagunabeachindy.com/wp-content/uploads/2018/03/image006.png"><img class="size-full wp-image-66671" src="https://www.lagunabeachindy.com/wp-content/uploads/2018/03/image006.png" alt="Loot seized by police in a car stop. Photo courtesy of LBPD" width="575" height="431" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2018/03/image006.png 575w, https://www.lagunabeachindy.com/wp-content/uploads/2018/03/image006-150x112.png 150w, https://www.lagunabeachindy.com/wp-content/uploads/2018/03/image006-536x402.png 536w" sizes="(max-width: 575px) 100vw, 575px" /></a><p class="wp-caption-text">Loot seized by police in a car stop. Photo courtesy of LBPD</p></div>
<p>Laguna Beach police seized pounds of marijuana, cocaine, a stolen gun and hundreds of dollars from two suspected drug dealers shortly after midnight on Monday, March 12.</p>
<p>Police arrested Aaron Vasquez, of Irvine, and Alex Klein, of Anaheim, for suspicion of possession of cocaine for sales, possession of a controlled substance while armed, and carrying a loaded stolen firearm, Sgt. Jim Cota said in a statement.</p>
<p>Officers followed their Aston Martin as it split off from a group of 10 vehicles, which were driving recklessly on South Coast Highway at Legion Street. The sports car lacked any license plates and was stopped in the 100 block of Cleo Street, Cota said.</p>
<p>A search of a backpack on the floorboard and the trunk turned up a scale, a stolen .25 caliber handgun, cocaine, $4,800 in cash and three bags of marijuana totaling two pounds, Cota said.</p>
<p>Vasquez and Klein were both taken into custody and transported to Orange County Jail.</p>
<p>&nbsp;</p>
<p><strong>Sunday, March 11</strong></p>
<p>Traffic collision. 1:41 a.m. Laguna Canyon Road. Passengers suffered minor injuries in a three-car collision that involved a rollover.</p>
<p><strong>Saturday, March 10</strong></p>
<p>Traffic stop. Montage Way. 1 a.m. A 45-year-old Dana Point woman was cited for DUI.</p>
<p>Traffic stop. 300 block of Oak St. 1:51 a.m. A 22-year-old Rancho Santa Margarita man was cited for DUI.</p>
<p>DUI. 200 block of Ocean Ave. 2:07 a.m. A 23-year-old Orange resident was cited for DUI.</p>
<p>Disturbance. Bluebird Canyon Dr. 11:41 p.m. A 26-year-old man from Menifee was cited for DUI.</p>
<p><strong>Friday, March 9</strong></p>
<p>Vehicle stop. Thalia St. 1:51 a.m. Oscar Osorio Soto, 30, of Laguna Niguel, was cited for DUI and held for $10,000 bail due to a second offense in 10 years.</p>
<p>Grand theft. 600 block of Mystic View. About $7,000 worth of equipment, tools and copper wiring disappeared from a construction site.</p>
<p>Fraud. 200 block of San Joaquin St. 4:31 p.m. A father reported that his juvenile daughter was involved in a “flipping money” scheme, which was caught before funds were dispersed.</p>
<p>Traffic stop. Solana Way. 10 p.m. A 30-year-old Ladera Ranch woman was cited for DUI.</p>
<p><strong>Thursday, March 8</strong></p>
<p>Solicitation. 1300 block of Pitcairn Place. 3 p.m. Four men going door to door prompted a call to police, who arrested Jearl Eugene Perry, 24, for a warrant for possessing brass knuckles.</p>
<p>Reckless driving. El Toro Rd. 4:16 p.m. A report about an swerving vehicle led to the arrest of a 43-year-old Laguna Beach woman for DUI.</p>
<p>Burglary. 2900 block of Laguna Canyon Rd. 6:49 p.m. A resident who returned home found the door unlocked and food in the frig gone.</p>
<p><strong>Wednesday, March 7</strong></p>
<p>Citizen hail. 200 block of Ocean Ave. A 26-year-old Laguna Hills man was cited for DUI and his companion, Whitney Leanne Walker, 26, of Santa Ana, arrested for suspicion of felony domestic violence as a result of a fight inside a vehicle.</p>
<p>Vehicle burglary. 300 block of Cypress Dr. 7:08 a.m. Two purses, sunglasses and suitcases were taken from a locked vehicle.</p>
<p><strong>Tuesday, March 6</strong></p>
<p>Traffic collision. Coast Hwy at Aliso Circle. 11:33 a.m. Two people were injured in a collision where one vehicle rolled over and two dogs escaped. Lanes reopened after an hour-long closure.</p>
<p><strong>Monday, March 5</strong></p>
<p>Disturbance. 1400 block of N. Coast Hwy. Andrew Martin Farias, 38, Laguna Beach homeless, was arrested for allegedly making criminal threats with a knife against a hotel employee. Officers confiscated a folding knife.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='https://secure.gravatar.com/avatar/40507d42f01897fb68b03a01e090dea6?s=90&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/40507d42f01897fb68b03a01e090dea6?s=180&amp;d=identicon&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5>The author is the editor of the Laguna Beach Independent. Prior to taking the job in 2005, she worked previously as a reporter at five daily newspapers, including the Daily Pilot in Costa Mesa, the Daily News of Los Angeles and the New York Times. Reach her by emailing <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="62030c06100703220e000b0c061b4c010d0f4c">[email&#160;protected]</a></div><div class='clear'></div></div><div class="social-shares"><ul></ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="https://www.lagunabeachindy.com/laguna-steps-disaster-preparedness/" rel="prev">Laguna Steps Up Disaster Preparedness</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper">


<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/erratic-driving-leads-drug-seizure/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lagunabeachindy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<div class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></div><div class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" /><label for="author">Name</label> <span class="required">*</span><div class="clear"></div></div>
<div class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" /><label for="email">Email</label> <span class="required">*</span><div class="clear"></div></div>
<div class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label><div class="clear"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66670' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46ad153051" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100" /></p> </form>
</div>
</div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-33"> <div class="textwidget">
<div id='div-gpt-ad-1472680602010-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-0'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-11' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-11'); });
</script>
</div>
<br>
<div align="center"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=y6vgvzjab&p=oi&m=1110036404152&sit=goz8cy6gb&f=b9e12a69-73cd-4b7d-b313-9cfaba42a572" class="button" style="border: 1px solid rgb(91, 91, 91); color: rgb(91, 91, 91); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px; background-color: rgb(255, 236, 153);">Join the Local's List</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;">For Email Newsletters you can trust.</div>
</div>
<br>

<div id='div-gpt-ad-1472680602010-13' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-13'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-14' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-14'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-15' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-15'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-16' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-16'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-17' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-17'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-18' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-18'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-19' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-19'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1472680602010-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-1'); });
</script>
</div></div>
</div></div></div></div><div class="clear"></div></div> <div class="clear"></div>
</div> 
</div> 
</div> 
</div> 
<div class="footer-wrapper boxed-style">

<div class="container footer-container">
<div class="footer-widget-wrapper">
<div class="row">
<div class="three columns gdl-footer-1 mb0"></div><div class="three columns gdl-footer-2 mb0"></div><div class="three columns gdl-footer-3 mb0"><div class="custom-sidebar widget_text" id="text-27"> <div class="textwidget"><div align="left">

<div id='div-gpt-ad-1401304982519-3' style='width:140px; '>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401304982519-3'); });
</script>
</div>
</div> </div>
</div></div><div class="three columns gdl-footer-4 mb0"><div class="custom-sidebar widget_text" id="text-28"> <div class="textwidget"><div align="left">

<div id='div-gpt-ad-1401304982519-4' style='width:140px; '>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401304982519-4'); });
</script>
</div>
</div> </div>
</div></div> <div class="clear"></div>
</div> 

<div class="copyright-wrapper">
<div class="copyright-border"></div>
<div class="copyright-left">
Copyright 2017 <a href="http://firebrandmediainc.com" target="_blank">Firebrand Media LLC | </a>
<a href="http://lagunabeachindy.com" target="_blank">Laguna Beach Independent Newspaper | All Right Reserved</a>. </div>
</div>
</div>
</div>
</div>
</div> 
</div> 
<script type="text/javascript">jQuery(document).ready(function(){});</script> <script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.lagunabeachindy.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"2000","slideshowSpeed":"4000","pauseOnAction":"enable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/themes/worldwide-v1-02/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-includes/js/wp-embed.min.js?ver=4.6.10'></script>
<script async="async" type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"66523":{"image_ad_referral_url":"http:\/\/www.renaissanceclubsport.com\/aliso-viejo\/no-excuses?utm_source=ocinsite&utm_medium=banner&utm_content=rcsav&utm_campaign=jan18_a","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"66524","image_ad_uri":"https:\/\/www.lagunabeachindy.com\/wp-content\/uploads\/2018\/03\/cs_Mar_Apr_May18_728x90_1.jpg","type":"image_ad","forms":["header"],"post_title":"Renaissance March"}},"ajax_url":"https:\/\/www.lagunabeachindy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/uploads/uam-pipe/public/js/public.bundle.base-2.1.0.min.js?ver=1'></script>
</body>
</html>