<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Opinion: Green Light - Laguna Beach Local News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.lagunabeachindy.com/xmlrpc.php" />

<meta name="description" content="Members of Laguna’s chapter of Citizens’ Climate Lobby were treated recently to a tour of PMMC, expertly led by facility CEO Peter Chang." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.lagunabeachindy.com/opinion-green-light-13/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Green Light - Laguna Beach Local News" />
<meta property="og:description" content="Members of Laguna’s chapter of Citizens’ Climate Lobby were treated recently to a tour of PMMC, expertly led by facility CEO Peter Chang." />
<meta property="og:url" content="https://www.lagunabeachindy.com/opinion-green-light-13/" />
<meta property="og:site_name" content="Laguna Beach Local News" />
<meta property="article:publisher" content="https://www.facebook.com/lagunabeachindependent" />
<meta property="article:published_time" content="2021-09-17T17:47:54+00:00" />
<meta property="og:image" content="https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne.jpg" />
<meta property="og:image:width" content="1619" />
<meta property="og:image:height" content="2083" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Tom Osborne">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lagunabeachindy.com/#organization","name":"Firebrand Media LLC","url":"https://www.lagunabeachindy.com/","sameAs":["https://www.facebook.com/lagunabeachindependent","https://www.instagram.com/lagunabeachindy","https://www.linkedin.com/showcase/laguna-beach-independent-newspaper","https://twitter.com/lagunabeachindy"],"logo":{"@type":"ImageObject","@id":"https://www.lagunabeachindy.com/#logo","inLanguage":"en-US","url":"https://www.lagunabeachindy.com/wp-content/uploads/2016/05/FB_logo1000.jpg","width":1128,"height":355,"caption":"Firebrand Media LLC"},"image":{"@id":"https://www.lagunabeachindy.com/#logo"}},{"@type":"WebSite","@id":"https://www.lagunabeachindy.com/#website","url":"https://www.lagunabeachindy.com/","name":"Laguna Beach Local News","description":"A Firebrand Media Publication","publisher":{"@id":"https://www.lagunabeachindy.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.lagunabeachindy.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lagunabeachindy.com/opinion-green-light-13/#primaryimage","inLanguage":"en-US","url":"https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne.jpg","width":1619,"height":2083,"caption":"By Tom Osborne"},{"@type":"WebPage","@id":"https://www.lagunabeachindy.com/opinion-green-light-13/#webpage","url":"https://www.lagunabeachindy.com/opinion-green-light-13/","name":"Opinion: Green Light - Laguna Beach Local News","isPartOf":{"@id":"https://www.lagunabeachindy.com/#website"},"primaryImageOfPage":{"@id":"https://www.lagunabeachindy.com/opinion-green-light-13/#primaryimage"},"datePublished":"2021-09-17T17:47:54+00:00","dateModified":"2021-09-17T17:47:54+00:00","description":"Members of Laguna\u2019s chapter of Citizens\u2019 Climate Lobby were treated recently to a tour of PMMC, expertly led by facility CEO Peter Chang.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lagunabeachindy.com/opinion-green-light-13/"]}]},{"@type":"Article","@id":"https://www.lagunabeachindy.com/opinion-green-light-13/#article","isPartOf":{"@id":"https://www.lagunabeachindy.com/opinion-green-light-13/#webpage"},"author":{"@id":"https://www.lagunabeachindy.com/#/schema/person/88f512be0f8f937a4cd60ec1df0110ae"},"headline":"Opinion: Green Light","datePublished":"2021-09-17T17:47:54+00:00","dateModified":"2021-09-17T17:47:54+00:00","mainEntityOfPage":{"@id":"https://www.lagunabeachindy.com/opinion-green-light-13/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.lagunabeachindy.com/#organization"},"image":{"@id":"https://www.lagunabeachindy.com/opinion-green-light-13/#primaryimage"},"keywords":"column,Green Light","articleSection":"Columns","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.lagunabeachindy.com/opinion-green-light-13/#respond"]}]},{"@type":"Person","@id":"https://www.lagunabeachindy.com/#/schema/person/88f512be0f8f937a4cd60ec1df0110ae","name":"Tom Osborne","image":{"@type":"ImageObject","@id":"https://www.lagunabeachindy.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/90456ef92e40dae2af90d55feb5370bc?s=96&d=identicon&r=g","caption":"Tom Osborne"}}]}</script>

<meta name="news_keywords" content="column, green light, laguna beach, news, education, entertainment, arts, books, music, headlines, health, lifestyle, politics, sports, science, technology" />
<meta name="original-source" content="https://www.lagunabeachindy.com/opinion-green-light-13/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Laguna Beach Local News &raquo; Feed" href="https://www.lagunabeachindy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Laguna Beach Local News &raquo; Comments Feed" href="https://www.lagunabeachindy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Laguna Beach Local News &raquo; Opinion: Green Light Comments Feed" href="https://www.lagunabeachindy.com/opinion-green-light-13/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lagunabeachindy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.7"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.lagunabeachindy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.lagunabeachindy.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=29b8eed74f3fa54e90e15885fee4a238' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.lagunabeachindy.com/wp-content/themes/Newspaper/style.css?ver=11.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.lagunabeachindy.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=29b8eed74f3fa54e90e15885fee4a238' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.lagunabeachindy.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=b511f8c2778c2a3cb2d96b70ab83651f' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.lagunabeachindy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lagunabeachindy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lagunabeachindy.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.7" />
<link rel='shortlink' href='https://www.lagunabeachindy.com/?p=220072' />
<link rel="alternate" type="application/json+oembed" href="https://www.lagunabeachindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lagunabeachindy.com%2Fopinion-green-light-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lagunabeachindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lagunabeachindy.com%2Fopinion-green-light-13%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"42b7ea4306","wpRestUrl":"https:\/\/www.lagunabeachindy.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lagunabeachindy.com\/wp-admin\/","wpRestNonce":"42b7ea4306","wpRestUrl":"https:\/\/www.lagunabeachindy.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.lagunabeachindy.com\/wp-admin\/","wpRestNonce":"42b7ea4306","wpRestUrl":"https:\/\/www.lagunabeachindy.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":220072};
    </script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.lagunabeachindy.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c33218c7-429f-42d0-a7fc-503026b02b23';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.lagunabeachindy.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.50d89199-747f-4818-96ca-50d4208129fc";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4827017/LBIndy_Box_1', [300, 250], 'div-gpt-ad-1472680602010-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_10', [300, 250], 'div-gpt-ad-1472680602010-1').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_11-NEW', [300, 250], 'div-gpt-ad-1621087740509-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_12-NEW', [300, 250], 'div-gpt-ad-1621088114654-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_13-NEW', [300, 250], 'div-gpt-ad-1621088259894-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_14-NEW', [300, 250], 'div-gpt-ad-1621179517337-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_15-NEW', [300, 250], 'div-gpt-ad-1621179602309-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_16-NEW', [300, 250], 'div-gpt-ad-1621179662466-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_17-NEW', [300, 250], 'div-gpt-ad-1621179847304-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_18-NEW', [300, 250], 'div-gpt-ad-1621179968413-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_19-NEW', [300, 250], 'div-gpt-ad-1621180021080-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_2', [300, 250], 'div-gpt-ad-1472680602010-11').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_20-NEW', [300, 250], 'div-gpt-ad-1621180083531-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_3', [300, 250], 'div-gpt-ad-1472680602010-13').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_4', [300, 250], 'div-gpt-ad-1472680602010-14').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_5', [300, 250], 'div-gpt-ad-1472680602010-15').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_6', [300, 250], 'div-gpt-ad-1472680602010-16').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_7', [300, 250], 'div-gpt-ad-1472680602010-17').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_8', [300, 250], 'div-gpt-ad-1472680602010-18').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBIndy_Box_9', [300, 250], 'div-gpt-ad-1472680602010-19').addService(googletag.pubads());
    googletag.defineSlot('/4827017/LBI_Large_Banner', [728, 90], 'div-gpt-ad-1565215095534-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/lbi2019-leaderboard-2', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1611944745103-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/lbi2019-leaderboard-3', [728, 90], 'div-gpt-ad-1566501886877-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/lbi2019-leaderboard-4', [728, 90], 'div-gpt-ad-1566501935004-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/lbi2019-leaderboard-5', [728, 90], 'div-gpt-ad-1566588868407-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/lbi2019-leaderboard-6', [640, 480], 'div-gpt-ad-1566593984853-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/lbi2019-leaderboard-7', [728, 90], 'div-gpt-ad-1566588913184-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/lbi2019-leaderboard-8', [728, 90], 'div-gpt-ad-1566588933323-0').addService(googletag.pubads());
    var adSlot = googletag.defineSlot('/4827017/lbi2019-leaderboard-1', [[728, 90], [300, 250]], 'div-gpt-ad-1611945380661-0').addService(googletag.pubads());
    var mapping = googletag.sizeMapping().
        addSize([1024, 768], [728, 90]).
        addSize([980, 690], [728, 90]).
        addSize([640, 480], [728, 90]).
		addSize([320, 0], [300, 250]).
        addSize([0, 0], [300, 250]).
        // Fits browsers of any size smaller than 640 x 480
        build();
      adSlot.defineSizeMapping(mapping);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18249485-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18249485-11');
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-eftPa-cIMsK52"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-eftPa-cIMsK52.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5K4Z332');</script>

<meta name="google-site-verification" content="WaVl7NyAUxg9YVBPaT0m_HUTzXoBLKHu44hj4TG9lVY" />

<script>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</script>

<style>
    
ul.sf-menu > .menu-item > a {
        font-size:13px;
	
    }ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
    
	.wp-caption-text,
	.wp-caption-dd,
	 .wp-block-image figcaption {
		font-style:normal;
	
	}
ul.sf-menu > .menu-item > a {
        font-size:13px;
	
    }ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
    
	.wp-caption-text,
	.wp-caption-dd,
	 .wp-block-image figcaption {
		font-style:normal;
	
	}
</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.lagunabeachindy.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.lagunabeachindy.com/category/town-crier/",
                    "name": "Town Crier"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.lagunabeachindy.com/category/town-crier/columns/",
                    "name": "Columns"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.lagunabeachindy.com/opinion-green-light-13/",
                    "name": "Opinion: Green Light"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-220072 single-format-standard td-standard-pack opinion-green-light-13 global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5K4Z332"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lagunabeachindependent" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/lagunabeachindy" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/showcase/laguna-beach-independent-newspaper" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/LagunaBeachIndependentNewspaperTheindy-LagunaBeachNews" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lagunabeachindy" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/OCinsite" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-3-0-container"><ul id="menu-main-menu-3-0" class="td-mobile-main-menu"><li id="menu-item-55131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-55131"><a href="/">Home</a></li>
<li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55176"><a href="https://www.lagunabeachindy.com/page-one/">Page One<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-218507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218507"><a href="https://www.lagunabeachindy.com/the-lead/">The Lead</a></li>
<li id="menu-item-67055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67055"><a href="https://www.lagunabeachindy.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-218522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218522"><a href="https://www.lagunabeachindy.com/schools/">Schools</a></li>
<li id="menu-item-218535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218535"><a href="https://www.lagunabeachindy.com/the-street-beat/">The Street Beat</a></li>
<li id="menu-item-218646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218646"><a href="https://www.lagunabeachindy.com/videos/">Videos</a></li>
<li id="menu-item-71751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71751"><a href="https://www.lagunabeachindy.com/news-archive/">News Archive</a></li>
</ul>
</li>
<li id="menu-item-55132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55132"><a href="https://www.lagunabeachindy.com/arts/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-218540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218540"><a href="https://www.lagunabeachindy.com/art-seen-section/">Art Seen</a></li>
<li id="menu-item-218545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218545"><a href="https://www.lagunabeachindy.com/artist-profiles-page/">Artist Profiles</a></li>
<li id="menu-item-218549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218549"><a href="https://www.lagunabeachindy.com/getting-out/">Getting Out</a></li>
<li id="menu-item-218553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218553"><a href="https://www.lagunabeachindy.com/the-write-stuff/">The Write Stuff</a></li>
</ul>
</li>
<li id="menu-item-55162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55162"><a href="https://www.lagunabeachindy.com/town-crier/">Town Crier<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-218558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218558"><a href="https://www.lagunabeachindy.com/columns/">Columns</a></li>
<li id="menu-item-218562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218562"><a href="https://www.lagunabeachindy.com/the-community-datebook/">Community Datebook</a></li>
<li id="menu-item-218566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218566"><a href="https://www.lagunabeachindy.com/limelight/">Limelight</a></li>
<li id="menu-item-218570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218570"><a href="https://www.lagunabeachindy.com/obituaries-section/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-55163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55163"><a href="https://www.lagunabeachindy.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-218576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218576"><a href="https://www.lagunabeachindy.com/baseball/">Baseball</a></li>
<li id="menu-item-218595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218595"><a href="https://www.lagunabeachindy.com/basketball/">Basketball</a></li>
<li id="menu-item-55150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55150"><a href="https://www.lagunabeachindy.com/category/sports/cross_country/">Cross Country</a></li>
<li id="menu-item-55151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55151"><a href="https://www.lagunabeachindy.com/category/sports/cycling-sports/">Cycling</a></li>
<li id="menu-item-218581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218581"><a href="https://www.lagunabeachindy.com/football/">Football</a></li>
<li id="menu-item-55153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55153"><a href="https://www.lagunabeachindy.com/category/sports/golf/">Golf</a></li>
<li id="menu-item-55154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55154"><a href="https://www.lagunabeachindy.com/category/sports/soccer-sports/">Soccer</a></li>
<li id="menu-item-55155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55155"><a href="https://www.lagunabeachindy.com/category/sports/softball/">Softball</a></li>
<li id="menu-item-55156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55156"><a href="https://www.lagunabeachindy.com/category/sports/surfing_bodyboarding/">Surfing &#038; Bodyboarding</a></li>
<li id="menu-item-55157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55157"><a href="https://www.lagunabeachindy.com/category/sports/swimming/">Swimming</a></li>
<li id="menu-item-55158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55158"><a href="https://www.lagunabeachindy.com/category/sports/tennis/">Tennis</a></li>
<li id="menu-item-55159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55159"><a href="https://www.lagunabeachindy.com/category/sports/track/">Track</a></li>
<li id="menu-item-55160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55160"><a href="https://www.lagunabeachindy.com/category/sports/volleyball/">Volleyball</a></li>
<li id="menu-item-55161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55161"><a href="https://www.lagunabeachindy.com/category/sports/water_polo/">Water Polo</a></li>
</ul>
</li>
<li id="menu-item-55164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55164"><a href="https://www.lagunabeachindy.com/calendar-2/">Calendar</a></li>
<li id="menu-item-74734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74734"><a target="_blank" href="https://trendmag.trendoffset.com/publication/?m=12240&#038;l=1">Digital Edition</a></li>
<li id="menu-item-119260" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-119260"><a href="https://www.lagunabeachindy.com/poll/">Poll</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.lagunabeachindy.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Saturday, September 18, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-220"><a href="https://www.lagunabeachindy.com/about-us/">About</a>
<ul class="sub-menu">
<li id="menu-item-218308" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218308"><a href="https://www.lagunabeachindy.com/about-us/comment-user-policy/">Comment User Policy</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-299"><a href="https://www.lagunabeachindy.com/about-us/editorial-staff/">Editorial Staff</a></li>
<li id="menu-item-77774" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77774"><a href="https://www.lagunabeachindy.com/push-alert-faq/">Push Alert FAQ</a></li>
<li id="menu-item-60707" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60707"><a target="_blank" rel="noopener noreferrer" href="http://store.lagunabeachindy.com/product/subscribe-to-the-indy/">Subscribe to the Indy</a></li>
</ul>
</li>
<li id="menu-item-60704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-60704"><a>Advertise</a>
<ul class="sub-menu">
<li id="menu-item-65894" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65894"><a href="https://www.lagunabeachindy.com/advertise/">Advertise</a></li>
<li id="menu-item-65899" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65899"><a target="_blank" rel="noopener noreferrer" href="http://www.lagunabeachmagazine.com/advertising-2/">Laguna Beach Magazine</a></li>
<li id="menu-item-53302" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53302"><a href="https://www.lagunabeachindy.com/laguna-beach-city-guide/">Laguna Beach City Guide</a></li>
</ul>
</li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="https://www.lagunabeachindy.com/contact-us/">Contact Us</a></li>
<li id="menu-item-42044" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42044"><a target="_blank" rel="noopener noreferrer" href="http://lagunabeachmagazine.com">Laguna Beach Magazine</a></li>
<li id="menu-item-42045" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42045"><a target="_blank" rel="noopener noreferrer" href="http://directory.lagunabeachindy.com/">Directory</a></li>
<li id="menu-item-42046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42046"><a>Digital Edition</a>
<ul class="sub-menu">
<li id="menu-item-42047" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42047"><a target="_blank" rel="noopener noreferrer" href="https://trendmag.trendoffset.com/publication/?m=12240&#038;l=1">Laguna Beach Indy</a></li>
<li id="menu-item-217760" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-217760"><a href="https://trendmag.trendoffset.com/publication/?m=12240&#038;l=1&#038;view=issuelistBrowser">Indy Archive Issues</a></li>
<li id="menu-item-42048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42048"><a target="_blank" rel="noopener noreferrer" href="http://trendmag2.trendoffset.com/publication?m=16439&#038;l=1">Laguna Beach Magazine</a></li>
<li id="menu-item-45029" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45029"><a target="_blank" rel="noopener noreferrer" href="https://trendmag.trendoffset.com/publication/?m=27893&#038;l=1">Laguna Beach City Guide</a></li>
<li id="menu-item-42049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42049"><a target="_blank" rel="noopener noreferrer" href="http://trendmag2.trendoffset.com/publication?m=13321&#038;l=1">Coastal Real Estate Guide</a></li>
</ul>
</li>
<li id="menu-item-74076" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74076"><a href="http://store.lagunabeachindy.com/">Store</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lagunabeachindependent" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/lagunabeachindy" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/showcase/laguna-beach-independent-newspaper" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/LagunaBeachIndependentNewspaperTheindy-LagunaBeachNews" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lagunabeachindy" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/OCinsite" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.lagunabeachindy.com/">
<img class="td-retina-data" data-retina="https://www.lagunabeachindy.com/wp-content/uploads/2017/03/LBI-Logo-50px.png" src="https://www.lagunabeachindy.com/wp-content/uploads/2017/03/LBI-Logo-50px.png" alt="" width="409" height="50" />
<span class="td-visual-hidden">Laguna Beach Local News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1611945380661-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611945380661-0'); });
  </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.lagunabeachindy.com/">
<img src="https://www.lagunabeachindy.com/wp-content/uploads/2019/09/LB-Indy__white-50.png" alt="" width="406" height="50" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.lagunabeachindy.com/">
<img class="td-retina-data" data-retina="https://www.lagunabeachindy.com/wp-content/uploads/2017/03/LBI-Logo-50px.png" src="https://www.lagunabeachindy.com/wp-content/uploads/2017/03/LBI-Logo-50px.png" alt="" width="409" height="50" />
</a>
</div>
<div class="menu-main-menu-3-0-container"><ul id="menu-main-menu-3-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-55131"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55176"><a href="https://www.lagunabeachindy.com/page-one/">Page One</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218507"><a href="https://www.lagunabeachindy.com/the-lead/">The Lead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67055"><a href="https://www.lagunabeachindy.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218522"><a href="https://www.lagunabeachindy.com/schools/">Schools</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218535"><a href="https://www.lagunabeachindy.com/the-street-beat/">The Street Beat</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218646"><a href="https://www.lagunabeachindy.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71751"><a href="https://www.lagunabeachindy.com/news-archive/">News Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55132"><a href="https://www.lagunabeachindy.com/arts/">Arts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218540"><a href="https://www.lagunabeachindy.com/art-seen-section/">Art Seen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218545"><a href="https://www.lagunabeachindy.com/artist-profiles-page/">Artist Profiles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218549"><a href="https://www.lagunabeachindy.com/getting-out/">Getting Out</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218553"><a href="https://www.lagunabeachindy.com/the-write-stuff/">The Write Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55162"><a href="https://www.lagunabeachindy.com/town-crier/">Town Crier</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218558"><a href="https://www.lagunabeachindy.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218562"><a href="https://www.lagunabeachindy.com/the-community-datebook/">Community Datebook</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218566"><a href="https://www.lagunabeachindy.com/limelight/">Limelight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218570"><a href="https://www.lagunabeachindy.com/obituaries-section/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-55163"><a href="https://www.lagunabeachindy.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218576"><a href="https://www.lagunabeachindy.com/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218595"><a href="https://www.lagunabeachindy.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55150"><a href="https://www.lagunabeachindy.com/category/sports/cross_country/">Cross Country</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55151"><a href="https://www.lagunabeachindy.com/category/sports/cycling-sports/">Cycling</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218581"><a href="https://www.lagunabeachindy.com/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55153"><a href="https://www.lagunabeachindy.com/category/sports/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55154"><a href="https://www.lagunabeachindy.com/category/sports/soccer-sports/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55155"><a href="https://www.lagunabeachindy.com/category/sports/softball/">Softball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55156"><a href="https://www.lagunabeachindy.com/category/sports/surfing_bodyboarding/">Surfing &#038; Bodyboarding</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55157"><a href="https://www.lagunabeachindy.com/category/sports/swimming/">Swimming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55158"><a href="https://www.lagunabeachindy.com/category/sports/tennis/">Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55159"><a href="https://www.lagunabeachindy.com/category/sports/track/">Track</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55160"><a href="https://www.lagunabeachindy.com/category/sports/volleyball/">Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55161"><a href="https://www.lagunabeachindy.com/category/sports/water_polo/">Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55164"><a href="https://www.lagunabeachindy.com/calendar-2/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74734"><a target="_blank" href="https://trendmag.trendoffset.com/publication/?m=12240&#038;l=1">Digital Edition</a></li>
<li class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119260"><a href="https://www.lagunabeachindy.com/poll/">Poll</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.lagunabeachindy.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lagunabeachindy.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Town Crier" class="entry-crumb" href="https://www.lagunabeachindy.com/category/town-crier/">Town Crier</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Columns" class="entry-crumb" href="https://www.lagunabeachindy.com/category/town-crier/columns/">Columns</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Opinion: Green Light</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-220072" class="post-220072 post type-post status-publish format-standard has-post-thumbnail category-columns tag-column tag-green-light" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.lagunabeachindy.com/category/town-crier/">Town Crier</a></li><li class="entry-category"><a href="https://www.lagunabeachindy.com/category/town-crier/columns/">Columns</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Opinion: Green Light</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.lagunabeachindy.com/author/tom-osborne/">Tom Osborne</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-17T10:47:54-07:00">September 17, 2021</time></span> <div class="td-post-comments"><a href="https://www.lagunabeachindy.com/opinion-green-light-13/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-220072">89</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lagunabeachindy.com%2Fopinion-green-light-13%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Opinion%3A+Green+Light&url=https%3A%2F%2Fwww.lagunabeachindy.com%2Fopinion-green-light-13%2F&via=Laguna+Beach+Local+News" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lagunabeachindy.com/opinion-green-light-13/&amp;media=https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne.jpg&description=Members of Laguna’s chapter of Citizens’ Climate Lobby were treated recently to a tour of PMMC, expertly led by facility CEO Peter Chang." title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Opinion%3A+Green+Light %0A%0A https://www.lagunabeachindy.com/opinion-green-light-13/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<p class="p1"><b>Who Speaks for the Sea Mammals?</b></p>
<p><img class=" wp-image-32463" src="https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne-466x600.jpg" alt="" width="203" height="261" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne-466x600.jpg 466w, https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne-117x150.jpg 117w, https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne-768x988.jpg 768w, https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne-796x1024.jpg 796w, https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne-696x895.jpg 696w, https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne-1068x1374.jpg 1068w, https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne-326x420.jpg 326w, https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne.jpg 1619w" sizes="(max-width: 203px) 100vw, 203px" /></p>
<p class="p3"><strong>By Tom Osborne</strong></p>
<p class="p3">“Haggis” is a yearling, female sea lion with a fishhook lodged in her throat that will require surgical removal by a specialist. “Gator,” a male elephant seal pup, is recovering from dehydration and malnourishment. These doe-eyed sea critters were among the five mammals currently hospitalized and lovingly cared for by staff and volunteers at Laguna’s Pacific Marine Mammal Center.</p>
<p class="p3">Members of Laguna’s chapter of Citizens’ Climate Lobby, courtesy of chapter member and Center volunteer Doug Carrie, were treated recently to a tour of PMMC, expertly led by facility CEO Peter Chang. The thrust of Chang’s message is that despite shark bites that some have endured, the recovering “patients,” sometimes numbering more than 100, are victims mainly of us. “How so?” we asked.<span class="Apple-converted-space">  </span>He answered:</p>
<ul class="ul1">
<li class="li3">Climate change is warming the ocean, thereby forcing these mammals to dive too deeply or swim too far from their offspring in search of feeder fish in colder water.</li>
<li class="li3">Domoic acid, a neurotoxin, at high levels sickens various forms of sea life. Scientists are researching the role of agricultural runoff, climate change, aquaculture, and algae blooms in the formation of this poison.</li>
<li class="li3">DDT leakage<b> </b>from hundreds of thousands of barrels regularly dumped in the waters between San Pedro and Santa Catalina Island in the middle decades of the 20<span class="s3"><sup>th</sup></span> Century.</li>
<li class="li3">Gun wounds, fishhooks, and netting—all of which imperil sea mammals.</li>
</ul>
<p class="p3">The silver lining in this cloud of sea mammal distress is the 50-year record of PMMC of rehabbing and returning to the ocean those critters fortunate to wind up in the care of this noble facility, visited by 50,000 guests and 15,000 students annually. One of its key staffers, Michelle Hunter, is legendary for at times caring for distressed patients during the earliest morning hours when most of us sleep.</p>
<p class="p3">We were amazed that this one small facility performed so many functions. “It’s a kitchen, nursery, swimming pool, trauma center, laboratory, radiology department, research school, and more,” observed Gary Stewart, a CCL chapter member and physician.</p>
<p class="p3">In our tour, Peter cautioned us not to speak to the recovering mammals and to avoid eye contact with them. Why? The Center does not want the animals to get attached to humans in order to ease the transition back into the ocean at the appropriate time. I and others failed the eye-contact injunction. “You cannot withstand the gaze of an elephant seal—it’s mesmerizing, and you will soon do its bidding,” acknowledged Stewart. When I looked into the big luminous brown eyes of the seals, I saw a plea to stop desecrating their ocean environment and reducing their species’ chances for survival. At some inexplicable level, I seemed to see myself in those eyes. What we’re doing to them, are we not doing to ourselves?</p>
<p class="p3">I’m thinking more and more, what gives humans the right over all other forms of life to treat the planet as though it’s exclusively ours for the taking? As I write this column, I’m recalling the writings of former USC law professor Christopher Stone and other cutting-edge legal thinkers who contend that nature has rights defensible in court. Heretical, I know, like limiting the powers of kings in the Magna Carta of 1215.</p>
<p class="p3">Chapter member Melissa Waters concluded, “I’m so glad they not only take such good care of their important patients but that the Center is involved in so much research and education to hopefully improve the marine animals’ lives… and our own as well.”</p>
<p class="p3"><i>Tom is an environmental historian. He’s writing an account of California’s environmental leadership nationally and on the global stage. Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="31455e5c5e42535e435f5471525e491f5f5445">[email&#160;protected]</a></i></p>
<p class="p5"><span class="Apple-converted-space">  </span></p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.lagunabeachindy.com/tag/column/">column</a></li><li><a href="https://www.lagunabeachindy.com/tag/green-light/">Green Light</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.lagunabeachindy.com/opinion-green-light-13/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lagunabeachindy.com%2Fopinion-green-light-13%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Opinion%3A+Green+Light&url=https%3A%2F%2Fwww.lagunabeachindy.com%2Fopinion-green-light-13%2F&via=Laguna+Beach+Local+News" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lagunabeachindy.com/opinion-green-light-13/&amp;media=https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne.jpg&description=Members of Laguna’s chapter of Citizens’ Climate Lobby were treated recently to a tour of PMMC, expertly led by facility CEO Peter Chang." title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Opinion%3A+Green+Light %0A%0A https://www.lagunabeachindy.com/opinion-green-light-13/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lagunabeachindy.com/opinion-musings-on-the-coast-35/">Opinion: Musings on the Coast</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.lagunabeachindy.com/opinion-village-matters-36/">Opinion: Village Matters</a></div></div></div> <div class="author-box-wrap"><a href="https://www.lagunabeachindy.com/author/tom-osborne/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/90456ef92e40dae2af90d55feb5370bc?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/90456ef92e40dae2af90d55feb5370bc?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.lagunabeachindy.com/author/tom-osborne/">Tom Osborne</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom Osborne"></span><meta itemprop="datePublished" content="2021-09-17T10:47:54-07:00"><meta itemprop="dateModified" content="2021-09-17T10:47:54-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lagunabeachindy.com/opinion-green-light-13/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lagunabeachindy.com/wp-content/uploads/2017/03/LBI-Logo-50px.png"></span><meta itemprop="name" content="Laguna Beach Local News"></span><meta itemprop="headline " content="Opinion: Green Light"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lagunabeachindy.com/wp-content/uploads/2013/08/4-write-stuff-Osborne.jpg"><meta itemprop="width" content="1619"><meta itemprop="height" content="2083"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":220072,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "2875";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "959";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.lagunabeachindy.com/opinion-wisdom-workout-problems-express/" rel="bookmark" class="td-image-wrap " title="Opinion: Wisdom Workout"><img width="218" height="150" class="entry-thumb" src="https://www.lagunabeachindy.com/wp-content/uploads/2012/03/2-col-velasquez-218x150.jpg" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2012/03/2-col-velasquez-218x150.jpg 218w, https://www.lagunabeachindy.com/wp-content/uploads/2012/03/2-col-velasquez-100x70.jpg 100w, https://www.lagunabeachindy.com/wp-content/uploads/2012/03/2-col-velasquez-75x52.jpg 75w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opinion: Wisdom Workout" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lagunabeachindy.com/opinion-wisdom-workout-problems-express/" rel="bookmark" title="Opinion: Wisdom Workout">Opinion: Wisdom Workout</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.lagunabeachindy.com/opinion-village-matters-36/" rel="bookmark" class="td-image-wrap " title="Opinion: Village Matters"><img width="218" height="150" class="entry-thumb" src="https://www.lagunabeachindy.com/wp-content/uploads/2019/08/col-1-christoph-FT7A2955-393x420-218x150.jpg" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2019/08/col-1-christoph-FT7A2955-393x420-218x150.jpg 218w, https://www.lagunabeachindy.com/wp-content/uploads/2019/08/col-1-christoph-FT7A2955-393x420-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ann christoph" title="Opinion: Village Matters" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lagunabeachindy.com/opinion-village-matters-36/" rel="bookmark" title="Opinion: Village Matters">Opinion: Village Matters</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.lagunabeachindy.com/opinion-musings-on-the-coast-35/" rel="bookmark" class="td-image-wrap " title="Opinion: Musings on the Coast"><img width="218" height="150" class="entry-thumb" src="https://www.lagunabeachindy.com/wp-content/uploads/2014/01/2-col-musings-michael-ray-FT7A3494-218x150.jpg" srcset="https://www.lagunabeachindy.com/wp-content/uploads/2014/01/2-col-musings-michael-ray-FT7A3494-218x150.jpg 218w, https://www.lagunabeachindy.com/wp-content/uploads/2014/01/2-col-musings-michael-ray-FT7A3494-100x70.jpg 100w, https://www.lagunabeachindy.com/wp-content/uploads/2014/01/2-col-musings-michael-ray-FT7A3494-75x52.jpg 75w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opinion: Musings on the Coast" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.lagunabeachindy.com/opinion-musings-on-the-coast-35/" rel="bookmark" title="Opinion: Musings on the Coast">Opinion: Musings on the Coast</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion-green-light-13/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lagunabeachindy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='220072' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7151be22ca" /></p><input type="hidden" id="ak_js" name="ak_js" value="32" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="text-67" class="td_block_template_1 widget text-67 widget_text"> <div class="textwidget"><div><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y6vgvzjab&amp;p=oi&amp;m=1110036404152&amp;sit=goz8cy6gb&amp;f=a6eac813-32ad-4ab7-b6e4-5f054428687f" target="_blank" rel="noopener noreferrer"><img class="wp-image-44173 size-full alignnone" src="https://www.lagunabeachindy.com/wp-content/uploads/2021/02/e-newsletter.jpg" alt="" width="300" height="206" /></a></div>
<div></div>
<p></p>
<div id="div-gpt-ad-1472680602010-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-0'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1472680602010-11" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-11'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1472680602010-13" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-13'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1472680602010-14" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-14'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1472680602010-15" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-15'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1472680602010-16" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-16'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1472680602010-17" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-17'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1472680602010-18" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-18'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1472680602010-19" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-19'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1472680602010-1" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472680602010-1'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1621087740509-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621087740509-0'); });
  </script></div>
<p></p>
<div id="div-gpt-ad-1621088114654-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621088114654-0'); });
  </script></div>
<p></p>
<div id="div-gpt-ad-1621088259894-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621088259894-0'); });
  </script></div>
<p></p>
<div id="div-gpt-ad-1621179517337-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621179517337-0'); });
  </script></div>
<p></p>
<div id="div-gpt-ad-1621179602309-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621179602309-0'); });
  </script></div>
<p></p>
<div id="div-gpt-ad-1621179662466-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621179662466-0'); });
  </script></div>
<p></p>
<div id="div-gpt-ad-1621179847304-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621179847304-0'); });
  </script></div>
<p></p>
<div id="div-gpt-ad-1621179968413-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621179968413-0'); });
  </script></div>
<p></p>
<div id="div-gpt-ad-1621180021080-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621180021080-0'); });
  </script></div>
<p></p>
<div id="div-gpt-ad-1621180083531-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621180083531-0'); });
  </script></div>
<div><a href="https://cnpa.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-218845 size-full" src="https://www.lagunabeachindy.com/wp-content/uploads/2021/05/CNPA-Logo-v2-Bear300.jpg" alt="" width="300" height="250" /></a></div>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Laguna Beach Publications</span></h4> <div class="textwidget"><p><a href="https://www.lagunabeachindy.com/" target="_blank" rel="noopener noreferrer">Laguna Beach Independent Newspaper</a></p>
<p><a href="http://lagunabeachmagazine.com/" target="_blank" rel="noopener noreferrer">Laguna Beach Magazine</a></p>
<p><a href="http://trendmag.trendoffset.com/publication/?i=597261&amp;ver=html5" target="_blank" rel="noopener noreferrer">Laguna Beach City Guide</a></p>
<p><a href="http://trendmag.trendoffset.com/publication/?i=595142&amp;ver=html5" target="_blank" rel="noopener noreferrer">On The Menu Laguna Beach</a></p>
<p><a href="https://calbizjournal.com/" target="_blank" rel="noopener noreferrer">California Business Journal (partner)</a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Newport Beach Publications</span></h4> <div class="textwidget"><p><a href="https://www.newportbeachindy.com" target="_blank" rel="noopener noreferrer">Newport Beach Independent Newspaper</a></p>
<p><a href="http://www.newportbeachmagazine.com/" target="_blank" rel="noopener noreferrer">Newport Beach Magazine</a></p>
<p><a href="http://www.virtualonlineeditions.com/publication/?m=59429&amp;l=1" target="_blank" rel="noopener noreferrer">Newport Beach Country Club Magazine</a></p>
<p><a href="https://www.coastalrealestateguide.com/" target="_blank" rel="noopener noreferrer">Coastal Real Estate Guide (NB,LB, CDM)</a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Luxury Hospitality Publications</span></h4> <div class="textwidget"><p><a href="https://trendmag2.trendoffset.com/publication/?m=16814&amp;l=1" target="_blank" rel="noopener noreferrer">Montage Magazine</a></p>
<p><a href="http://www.virtualonlineeditions.com/publication/?m=60452&amp;l=1" target="_blank" rel="noopener noreferrer">Monarch Beach Resort Magazine</a></p>
<p><a href="https://www.pacificcoastmagazine.com/" target="_blank" rel="noopener noreferrer">Pacific Coast Magazine (SoCal)</a></p>
<p><a href="http://trendmag2.trendoffset.com/publication/?m=44176&amp;l=1" target="_blank" rel="noopener noreferrer">Omni Escapes Hotel Magazine</a></p>
<p><a href="https://www.firebrandmediainc.com/work/" target="_blank" rel="noopener noreferrer">View our entire portfolio here</a></p>
<p>&nbsp;</p>
</div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lagunabeachindy.com/"><img class="td-retina-data" src="https://www.lagunabeachindy.com/wp-content/uploads/2019/07/LB-Indy__white-50.png" data-retina="https://www.lagunabeachindy.com/wp-content/uploads/2019/07/LB-Indy__white-50.png" alt="" title="" width="406" height="50" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright Laguna Beach Independent 2021 <br>Published by
<a href="https://www.firebrandmediainc.com/" target="_blank" rel="noopener">Firebrand Media LLC</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#bed7d0d8d1fed2dfd9cbd0dfdcdbdfddd6d7d0dac790ddd1d3"><span class="__cf_email__" data-cfemail="5b32353d341b373a3c2e353a393e3a383332353f2275383436">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/lagunabeachindependent" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/lagunabeachindy" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/showcase/laguna-beach-independent-newspaper" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
 <a target="_blank" href="https://feeds.feedburner.com/LagunaBeachIndependentNewspaperTheindy-LagunaBeachNews" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/lagunabeachindy" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/OCinsite" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-lower-navigation-container"><ul id="menu-lower-navigation" class="td-subfooter-menu"><li id="menu-item-11038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11038"><a href="https://www.lagunabeachindy.com/contact-us/">Contact Us</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-269"><a href="https://www.lagunabeachindy.com/advertise/">Ad Rates</a></li>
<li id="menu-item-11047" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11047"><a href="https://www.lagunabeachindy.com/links/">Links</a></li>
<li id="menu-item-11036" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11036"><a href="https://www.lagunabeachindy.com/privacy/">Privacy</a></li>
<li id="menu-item-11272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11272"><a href="/wp-admin">Login</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='13637e0072f8280014232000c8368d0072d75c008b4f64008daab7000c75c500';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.lagunabeachindy.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>


<style type="text/css" media="screen">
/* custom css theme panel */
.menu-highlight {
color: #ffffff;
background: transparent;
border-color: #1172c4;
border-style: solid;
border-width: 2px;
border-radius: 50px;
padding: 0px 10px;
transition: all 0.2s linear;
line-height:45px;
}

.menu-highlight a {
 color:#1172c4
}

.menu-highlight:hover {
color: #ffffff;
background: #1172c4;
border-color: #1172c4;
}

li.menu-highlight:hover a {
 color:#ffffff;
}

.menu-highlight:active {
border-radius: 22px;
}
</style>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=328620891861006d8e6d673739daef14'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.1'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-includes/js/comment-reply.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=328620891861006d8e6d673739daef14'></script>
<script type='text/javascript' src='https://www.lagunabeachindy.com/wp-includes/js/wp-embed.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.7' async='async'></script>
<script defer type='text/javascript' src='https://www.lagunabeachindy.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11'></script>

<script>
    
</script>
</body>
</html>


